PowerStore: Повторна спроба неруйнівного оновлення не вдалася під час перевірки справності перед оновленням.

Summary: Повторна спроба неруйнівного оновлення (NDU) не вдалася під час перевірки справності перед оновленням (PUHC) через відмову диска.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Помилка PUHC з повідомленням: ssd_is_not_ready_to_start_upgrade і PowerStore Manager не відображає проблему з диском.

Cause

PowerStore Manager не виявляє як попередження, ні в PUHC проблему з диском, що виникає внаслідок вилучення та вставки диска в систему, коли вузол не знаходиться в стані готовності.
Наприклад, вилучення та вставка диска під час перезавантаження одного з вузлів призводить до того, що диск залишається видаленим на вузлі, який не був готовий, що спричиняє конфлікт. Ця проблема з приводу запобігає NDU, коли PUHC запускається як частина NDU, оскільки PUHC виходить з ладу. Однак PUHC не відображає детальну причину збою.

Resolution

Виправлення для попередження такої проблеми, яка впливає на диск, планується для майбутнього випуску PowerStore.

Спосіб вирішення:
Щоб знайти відомості про уражений диск, зафіксуйте зібрані дані та зверніться по допомогу до служби технічної підтримки.
Після ідентифікації диска його потрібно замінити.

Affected Products

PowerStore
Article Properties
Article Number: 000200078
Article Type: Solution
Last Modified: 21 Jul 2022
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.