My Dell Presence Detect Tile ontbreekt op XPS 9320 en XPS 9315

Summary: In dit artikel wordt beschreven hoe u het ontbrekende my Dell Presence Detect-tegel op XPS 9320 en XPS 9315 oplost.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Betreffende platforms:

XPS 9320
XPS 9315


Stappen om dit probleem te reproduceren:

  1. Een van deze computers opnieuw installeren.
  2. Installeer My Dell vanuit de Microsoft Store.
  3. Ga naar de startpagina van Mijn Dell applicatie.
  4. Volg de aanwijzingen op het scherm om het ontbrekende fusion-serviceonderdeel te installeren en deUAC-prompt (User Account Control) te openen.

Cause

My Dell 2.0 en hoger schakelt de functie Aanwezigheidsdetectie in op deze XPS modellen, maar als ze om welke reden dan ook een nieuwe image van de computer moesten maken, zouden ze de aanwezigheidsdetectie-tegel bij de eerste lancering op de startpagina zien ontbreken als ze De My Dell en de bijbehorende onderdelen niet in de juiste volgorde opnieuw installeren. Als ze dit probleem tegenkomen, moeten ze de applicatie opnieuw starten.

Resolution

Mijn Dell en de bijbehorende afhankelijkheden in de juiste volgorde installeren

  1. Installeer de Fusion-service vanaf de pagina met getroffen platforms op dell.com.
  2. Zorg ervoor dat de fusionservice en intel Context Sensing Technology (ICST) service actief zijn.
  3. Installeer My Dell vanuit de Microsoft Store.

Affected Products

XPS 13 9315, XPS 13 Plus 9320
Article Properties
Article Number: 000205244
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.