VxRail : Échec de la mise à niveau du firmware SSD SKHynix SE5110 lors de la mise à niveau du cluster VxRail vers les versions 7.0.410, 7.0.411 et 8.0.000

Summary: Échec de la mise à niveau du firmware SSD SKHynix SE5110 vers DZ02 lors de la mise à niveau du cluster VxRail vers les versions 7.0.410, 7.0.411 et 8.0.000.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’erreur suivante sur l’onglet de mise à niveau du plug-in de l’interface utilisateur VxRail peut s’afficher pour indiquer une panne lors de l’exécution d’une mise à niveau du firmware du disque SSD SKHynix SE5110 vers la version DZ02.
Capture d’écran de l’erreur de mise à niveau 

Erreur dans lcm-web.log :

2022-12-29 12:10:24,317 ERROR [LCM] [lcm-node-0] c.v.l.s.LcmNodeUtilService [LcmNodeUtilService.java:578] SKHynix SSD Firmware for SE5110 Series bundle version in system is: DVCVersionInfo {version=DZ00, minBuild=} , failed to upgrade to target version: DVCVersionInfo {version=DZ02, minBuild=}


Vous pouvez également voir ce journal de réussite de la mise à niveau du firmware dans le vxps_main.log de nœud associé :

2022-12-29 12:00:26,160 vxhttpsd     ThreadPoolExecutor-0_3 DEBUG    Current components on this platform are: {'101734': {'Version': ['6.0']}, '102303': {'Version': ['20.5.13', '20.5.13', '20.5.13']}, '102378': {'Version': ['20.5.13']}, '102573': {'Version': ['00.3D.67', '00.3D.67']}, '103710': {'Version': ['2.0']}, '104102': {'Version': ['2.52']}, '104299': {'Version': ['16.17.01.00']}, '104684': {'Version': ['4.1.0.0']}, '106883': {'Version': ['2.5.13.3024']}, '109356': {'Version': ['J004', 'J004']}, '109719': {'Version': ['1.12']}, '109911': {'Version': ['BA0D', 'BA0D']}, '110210': {'Version': ['DZ00', 'DZ00', 'DZ00', 'DZ00', 'DZ00', 'DZ00', 'DZ00', 'DZ00']}, '159': {'Version': ['2.16.1']}, '18981': {'Version': ['21.10.01']}, '25227': {'Version': ['6.00.30.00']}, '25806': {'Version': ['4301A66']}, '27763': {'Version': ['1.1.4']}, '28897': {'Version': ['6.00.30.00']}}.
2022-12-29 12:00:26,161 vxhttpsd     ThreadPoolExecutor-0_3 INFO     Post check for firmware upgrade passed.
2022-12-29 12:00:26,161 vxhttpsd     ThreadPoolExecutor-0_3 DEBUG    Reports of firmware upgrade process: {
  "TaskStatus": "Completed",
  "TaskMessage": "Firmware upgrade process completed successfully.",
  "OSRebootRequired": false,
  "Summary": [
    {
      "DUPName": "Serial-ATA_Firmware_8KVKG_WN64_DZ02_A00.EXE",
      "Type": "Firmware Update: SCSI Disk",
      "Status": "Completed",
      "MessageID": "PSINFO0001",
      "Message": "Job successfully completed with PercCLI.",
      "PercentComplete": null,
      "SupportedComponents": [
        "110210"
      ]
    }
  ]
}

Mais l' DZ02 La mise à niveau du firmware a échoué.

Cela a un impact sur les nœuds VxRail équipés de SKHynix SE5110 avec les numéros de référence suivants.

  • SKHynix SE5110 RI 1.92 TB SATA SSD (HFS1T9G3H2X069N)
  • SKHynix SE5110 RI 3.84 TB SATA SSD (HFS3T8G3H2X069N)

Cause

Ce problème a été résolu à partir de la version 7.0450 et des versions supérieures de la version 7.0, 8.0.100 et des versions supérieures de la version 8.0. Si le cluster ne peut pas effectuer la mise à niveau vers la version fixe, vérifiez les étapes ci-dessous pour contourner ce problème.

Resolution

Lorsque vous rencontrez cet échec de mise à niveau, mettez à niveau ce firmware manuellement nœud par nœud.

Étapes effectuées nœud par nœud dans une méthode série :

  1. Télécharger Serial-ATA_Firmware_8KVKG_WN64_DZ02_A00.EXE À partir du site de support Dell, à partir du bundle composite de mise à niveau VxRail ou via le lien suivant : https://www.dell.com/support/home/drivers/driversdetails?driverid=8kvkg 
  2. Mettez le premier nœud concerné en mode maintenance.
  3. Ouvrez l’interface iDRAC du premier nœud d’impact.
  4. Accédez à Maintenance>System Update. Assurez-vous que l’emplacement est défini sur Local.
  5. Cliquez sur Choose File, puis sélectionnez l’icône Serial-ATA_Firmware_8KVKG_WN64_DZ02_A00.EXE et cliquez sur le bouton Télécharger.
  6. Au bas de la page, sélectionnez Installer.
  7. Cliquez sur la file d’attente des tâches pour vérifier que la tâche a été créée.
  8. Dans vCenter, cliquez avec le bouton droit de la souris sur le nœud que vous avez mis en mode Maintenance et sélectionnez Reboot.
  9. Si vous y êtes invité, saisissez Mise à jour de firmware de disque.
  10. Surveillez le redémarrage pour vous assurer que la mise à niveau du firmware réussit.
  11. Quittez le mode maintenance dans vCenter.
  12. Effacez les alarmes et vérifiez l’intégrité du système avant de passer au nœud suivant.


Pour obtenir des conseils sur la mise à niveau du firmware via l’iDRAC :
Guide de l’utilisateur d’Integrated Dell Remote Access Controller 9 | Dell France

Mise à jour du firmware à distance à l’aide de l’interface Web Integrated Dell Remote Access Controller (iDRAC) | Dell États-Unis

Additional Information

Depuis la version VxVerify 3.30.120+, nous avons recherché le disque SSD SKHynix SE5110 avec numéro de pièce : HFS1T9G3H2X069N et HFS3T8G3H2X069N

Exemple de sortie :
VxVerify 3.30.120 analysis for VxRail 7.0.372 at 2023-01-20 10:55 GMT. Profile 0-All checks.
#========================#=======#========#====================================================================#==============#
|  Hostname / Category   |Status  Dell_KB |  Warnings or Failures, unless tests Passed                         ; Product S.N. |
#========================#=======#========#====================================================================#==============#
| lab-dr-esxi-01         | Failure 207549 | idc_hwi: SKHynix SE5110 SSD requires manual firmware update                       |

Affected Products

VxRail, VxRail Appliance Family, VxRail Appliance Series, VxRail Software
Article Properties
Article Number: 000207549
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.