「VxRail:VxRailクラスターを7.0.410、7.0.411、8.0.000にアップグレードするときにSKHynix SE5110 SSDファームウェアのアップグレードに失敗する
Summary: VxRailクラスターを7.0.410、7.0.411、8.0.000にアップグレードするときに、SKHynix SE5110 SSDファームウェアをDZ02にアップグレードできませんでした。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
VxRail UIプラグイン アップグレード タブの次の障害は、SKHynix SE5110 SSDのバージョンDZ02へのファームウェア アップグレードの実行に失敗したことを示している可能性があります。
lcm-web.logのエラー:
2022-12-29 12:10:24,317 ERROR [LCM] [lcm-node-0] c.v.l.s.LcmNodeUtilService [LcmNodeUtilService.java:578] SKHynix SSD Firmware for SE5110 Series bundle version in system is: DVCVersionInfo {version=DZ00, minBuild=} , failed to upgrade to target version: DVCVersionInfo {version=DZ02, minBuild=}
関連するノード vxps_main.logにも、このファームウェア アップグレードの成功ログが表示されます。
2022-12-29 12:00:26,160 vxhttpsd ThreadPoolExecutor-0_3 DEBUG Current components on this platform are: {'101734': {'Version': ['6.0']}, '102303': {'Version': ['20.5.13', '20.5.13', '20.5.13']}, '102378': {'Version': ['20.5.13']}, '102573': {'Version': ['00.3D.67', '00.3D.67']}, '103710': {'Version': ['2.0']}, '104102': {'Version': ['2.52']}, '104299': {'Version': ['16.17.01.00']}, '104684': {'Version': ['4.1.0.0']}, '106883': {'Version': ['2.5.13.3024']}, '109356': {'Version': ['J004', 'J004']}, '109719': {'Version': ['1.12']}, '109911': {'Version': ['BA0D', 'BA0D']}, '110210': {'Version': ['DZ00', 'DZ00', 'DZ00', 'DZ00', 'DZ00', 'DZ00', 'DZ00', 'DZ00']}, '159': {'Version': ['2.16.1']}, '18981': {'Version': ['21.10.01']}, '25227': {'Version': ['6.00.30.00']}, '25806': {'Version': ['4301A66']}, '27763': {'Version': ['1.1.4']}, '28897': {'Version': ['6.00.30.00']}}.
2022-12-29 12:00:26,161 vxhttpsd ThreadPoolExecutor-0_3 INFO Post check for firmware upgrade passed.
2022-12-29 12:00:26,161 vxhttpsd ThreadPoolExecutor-0_3 DEBUG Reports of firmware upgrade process: {
"TaskStatus": "Completed",
"TaskMessage": "Firmware upgrade process completed successfully.",
"OSRebootRequired": false,
"Summary": [
{
"DUPName": "Serial-ATA_Firmware_8KVKG_WN64_DZ02_A00.EXE",
"Type": "Firmware Update: SCSI Disk",
"Status": "Completed",
"MessageID": "PSINFO0001",
"Message": "Job successfully completed with PercCLI.",
"PercentComplete": null,
"SupportedComponents": [
"110210"
]
}
]
}
しかし、 DZ02 ファームウェアのアップグレードに失敗しました。
これは、パーツ ナンバーが次のSKHynix SE5110を搭載したVxRailノードに影響します。
SKHynix SE5110 RI 1.92 TB SATA SSD (HFS1T9G3H2X069N)SKHynix SE5110 RI 3.84 TB SATA SSD (HFS3T8G3H2X069N)
Cause
この問題は、7.0リリースの7.0450以降のバージョン、8.0リリースの8.0.100以降のバージョンで修正されました。クラスターを修正済みバージョンにアップグレードできない場合は、次の手順を確認してこの問題を回避します。
Resolution
このアップグレードに失敗した場合は、ノードごとにこのファームウェアを手動でアップグレードします。
ノードごとに連続方式で実行される手順:
- ダウンロード
Serial-ATA_Firmware_8KVKG_WN64_DZ02_A00.EXEDellサポート サイト、VxRailアップグレード複合バンドル、または次のリンクから入手できます https://www.dell.com/support/home/drivers/driversdetails?driverid=8kvkg - 影響を受ける最初のノードをメンテナンス モードにします。
- 最初のインパクト ノードのiDRACインターフェイスを開きます。
- [Maintenance]>[System Update]に移動します。[Location]が[Local]に設定されていることを確認します。
- Choose Fileをクリックし、
Serial-ATA_Firmware_8KVKG_WN64_DZ02_A00.EXEファイルを選択し、[アップロード] ボタンをクリックします。 - ページの下部で、[ インストール]を選択します。
- [Job Queue]をクリックして、ジョブが作成されたことを確認します。
- vCenterで、メンテナンス モードにしたノードを右クリックし、 再起動を選択します。
- 理由を尋ねるプロンプトが表示されたら、「ドライブ ファームウェア アップデート」と入力します。
- 再起動を監視して、ファームウェアのアップグレードが成功したことを確認します。
- vCenterでメンテナンス モードを終了します。
- 次のノードに移動する前に、アラームをすべてクリアし、システムの稼働状態を確認します。
iDRACを使用してファームウェアをアップグレードする方法については、「
Integrated Dell Remote Access Controller 9ユーザーズ ガイド |Dell US
Integrated Dell Remote Access Controller (iDRAC) Webインターフェイスを使用してファームウェアをリモートでアップデートする方法 |Dell US
Additional Information
VxVerify 3.30.120+リリース以降、P/NでSKHynix SE5110 SSDをチェックします。HFS1T9G3H2X069NとHFS3T8G3H2X069N
出力例:
出力例:
VxVerify 3.30.120 analysis for VxRail 7.0.372 at 2023-01-20 10:55 GMT. Profile 0-All checks. #========================#=======#========#====================================================================#==============# | Hostname / Category |Status Dell_KB | Warnings or Failures, unless tests Passed ; Product S.N. | #========================#=======#========#====================================================================#==============# | lab-dr-esxi-01 | Failure 207549 | idc_hwi: SKHynix SE5110 SSD requires manual firmware update |
Affected Products
VxRail, VxRail Appliance Family, VxRail Appliance Series, VxRail SoftwareArticle Properties
Article Number: 000207549
Article Type: Solution
Last Modified: 25 Nov 2025
Version: 11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.