PowerEdge : Les disques durs et le fond de panier VRTX ne sont pas détectés avec une seule configuration PERC partagée

Summary: Cet article décrit la procédure à suivre en cas de défaillance d’un seul disque PERC (disposition NON redondante) lorsque le fond de panier et les disques (sous-système de stockage) ne s’affichent plus. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Les disques PERC, fond de panier (BP) et disques durs partagés (disque dur) ne sont pas visibles dans l’interface utilisateur graphique (UI) du CMC (Chassis Management Controller).
La LED du PERC partagé est éteinte et le journal CMC ne détecte pas le PERC partagé.

Cause

Lorsqu’un système VRTX configuré avec un seul contrôleur PERC partagé tombe en panne ou que le logement devient défectueux, la communication avec le fond de panier et le disque dur est perdue.
La raison pour laquelle l’interface utilisateur du boîtier ne parvient pas à détecter le disque dur et le fond de panier est que le fond de panier communique directement avec le PERC partagé à l’aide des ports SAS de la carte mère. Si le PERC partagé ou le logement ne fonctionne pas, toute la chaîne n’est pas visible.

Resolution

Étapes à suivre pour tenter de dépanner VRTX avec une seule configuration PERC partagée :

  1. Vérifiez le voyant LED du PERC partagé et de la carte principale et comparez son activité dans la manua l du propriétaire à lapage  97. 
SPERC-LED
SPERC-LED-table
  1. Si le problème persiste et qu’il existe deux CMC, effectuez un basculement, mais s’il y en a un, réinitialisez-le (interface utilisateur, CLI)
  2. Si le problème persiste, contactez le support technique Dell pour poursuivre le dépannage.

Additional Information

Affected Products

POWEREDGE VRTX
Article Properties
Article Number: 000210034
Article Type: Solution
Last Modified: 10 Jan 2026
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.