NMDA: DB2 yedeklemeleri "Error alma password from the Networker lockbox" (Ağ kilidi kutusundan parola alma hatası) hatasıyla başarısız oluyor

Summary: Veritabanı Uygulamaları için NetWorker Modülü (NMDA) DB2 yedeklemeleri "Error alma password from the Networker lockbox" (Ağ kilidi kutusundan parola alınırken hata) hatasıyla başarısız oluyor ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • NMDA DB2 yedeklemeleri, NetWorker Yönetim Konsolu'nda (NMC) bildirilen aşağıdaki hatayla başarısız oluyor:
Unable to obtain the user credentials from the lockbox due to the following error: 'Authentication denied'.ERROR: Error retrieving password from the Networker lockbox.

NMDA backup failed.

72104:nsrdasv: ERROR: Error retrieving password from the Networker lockbox.
  • Bu çıktı, policy->Workflow->backup action details (İlke->Workflow->backup eylem ayrıntılarından gözlemlenmiştir. Başarısız yedeği seçin ve Mesajları Göster öğesine tıklayın.

Cause

DB2 istemcideki kök hesabın kasa dosyasına erişim izni yok.

Resolution

1. NetWorker Yönetim Konsolunda Yönetici hesabı (veya Uygulama Yöneticileri ayrıcalıklarına sahip bir hesap) olarak oturum açın.
2. Server->Lockboxes öğesine gidin.
3. Lockboxes penceresinde DB2 istemcisinin kasa özelliklerini açın.
4. General (Genel) sekmesinde, Users (Kullanıcılar) alanında "user=root,host=client_name" (kullanıcı=kök, ana bilgisayar=client_name) öğesini içerecek şekilde güncelleştirin

image.png

5. Ok (Tamam) öğesine tıklayarak değişiklikleri kaydedin.
6. Yedeği yeniden çalıştırma

 

Affected Products

NetWorker, NetWorker Module for Databases and Applications

Products

NetWorker Family, NetWorker Series
Article Properties
Article Number: 000211900
Article Type: Solution
Last Modified: 30 Apr 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.