「PowerStore:システム ヘルス チェックで、失敗したNDUコミットの残存が検出されました
Summary: オフリリースのヘルス チェック パッケージのシステム チェックで、未完了のアップグレードが存在することが検出される場合があります。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
システム正常性が未完了のアップグレード チェックに失敗し、未完了のアップグレードが特定されたことを示すエラー メッセージが表示されることがあります。メッセージは、次のいずれかの例になります。
- 未完了のアップグレード パッケージが見つかりました。Software_Release-3.2.0.1-1860013-retail(記事#000213265)
- システムのアップグレード ステータスに未完了のアップグレードが表示される。(記事#000213265)
- 未完了のアップグレード チェックnode_a失敗 nodea コードのコミットが完了していない nodeb コードのコミットが完了していない (Article#000213265)
- [Run System Check]オプションを使用したPowerStore Manager (UI)を使用したシステム チェックの実行
- SSH接続を使用したシステム正常性サービス スクリプト(svc_health_check)の実行:
Cause
NDUが正常に完了しなかった場合、システムは「NDU進行中」のステータスのままになるか、NDUのコミットに失敗する可能性があります。
Resolution
サービスの中断を防ぐために、この問題はできるだけ早く解決する必要があります。
この問題を解決するには、Dellテクニカル サポートにお問い合わせください。迅速な処理については、このKB記事を参照してください。
この問題を解決するには、Dellテクニカル サポートにお問い合わせください。迅速な処理については、このKB記事を参照してください。
Additional Information
システム ヘルス チェックの詳細については、記事000198084「PowerStore: システム チェック機能の使用方法、またはPowerStore 000192601記事: アップグレード前ヘルス チェックおよびシステム チェックを使用してソフトウェア アップグレードの前にクラスターの正常性を確認する方法」を参照してください。
Affected Products
PowerStoreArticle Properties
Article Number: 000213265
Article Type: Solution
Last Modified: 03 Sep 2025
Version: 8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.