PowerProtect: VM-Backup schlägt fehl ABV0016 "Verbindung zum Data Domain-Zielhost kann nicht hergestellt werden"

Summary: Die PowerProtect VMware-Schutz-Policy wurde kürzlich implementiert und schlägt mit dem Beendigungsstatus ABV0016 fehl.

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Symptoms

Die PowerProtect Appliance schützt die vSphere-Umgebung mit der TSDM-Lösung (Transparent Snapshot Data Mover). Die VMware-Schutz-Policy wurde kürzlich implementiert und schlägt mit dem Beendigungsstatus ABV0016 fehl. 

Die PowerProtect-Schnittstelle zeigt Folgendes an:

Die PPDM-Benutzeroberfläche zeigt Folgendes an:
ABV0016: VM Direct engine 'localhost' is unable to back up the virtual machine 'my-vm-name' on vCenter 'my-vcernter-name' because of a vCenter API issue.

The VM Direct engine cannot complete the backup of this virtual machine because of a vCenter API operation did not complete successfully.

To troubleshoot this issue: 1) Verify that the vCenter can be reached. 2) If the vCenter is busy, wait for some activities to complete and then retry the operation. 3) Verify that the virtual machine exists on the vCenter.

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Unable to successfully complete SDM Full Sync operation.  The error cannot be retried.  The vCenter task for 'SDM Snapshot Sync fullSync' completed with state 'error'. TSDM Error Code: <TargetDataDomainUnreacheable>, TSDM Error Message: <Unable to connect to target DataDomain host. Error message: Failed to connect to 'xxx.xxx.xxx.xxx', err=The call timed out>.

Cause

Der Fehler, den der TSDM-Daemon des ESXi-Hosts erzeugt, hängt damit zusammen, dass die Ziel-Data Domain nicht über die referenzierte IP-Adresse erreicht werden kann. Das Problem wird durch Namensauflösung, Firewall, Intrusion Detection Software oder Netzwerkrouting verursacht.

Resolution

Beheben Sie das Kommunikationsproblem zwischen dem ESXi-Host und der Ziel-Data Domain.

Hier sind einige häufig zu überprüfende Elemente:

  • Der Netzwerkadministrator sollte überprüfen, ob keine Firewallregeln vorhanden sind, die den Datenverkehr zwischen den Endpunkten einschränken.
  • Der Netzwerkadministrator sollte überprüfen, ob keine Intrusion Detection-Software den Datenverkehr zwischen den Endpunkten stört.
  • Validieren der Namensauflösung (FQDN, Kurzname, IP) vom ESXi-Host und von Data Domain: nslookup <value>
DNS = 192.168.1.100
DD = 192.168.100.20

[root@my-esx:~] nslookup my-dd.my-domain.com
Server:         192.168.1.100
Address:        192.168.1.100:53

Name:   my-dd.my-domain.com
Address: 192.168.100.20

[root@my-esx:~] nslookup 192.168.100.20
Server:         192.168.1.100
Address:        192.168.1.100:53

91.233.241.10.in-addr.arpa      name = my-dd.my-domain.com

[root@my-esx:~] nslookup my-dd
Server:         192.168.1.100
Address:        192.168.1.100:53

Name:   my-dd.my-domain.com
Address: 192.168.100.20

[root@my-esx:~]
  • Überprüfen Sie, ob der ESXi-Host die Data Domain-Zielschnittstellen-IP-Adresse, auf die im Fehler verwiesen wird, pingen kann: Ping-Wert <>
DD = 192.168.100.20

[root@my-esx:~] ping -c 4 192.168.100.20
PING 192.168.100.20 (192.168.100.20): 56 data bytes
64 bytes from 192.168.100.20: icmp_seq=0 ttl=64 time=0.249 ms
64 bytes from 192.168.100.20: icmp_seq=1 ttl=64 time=0.246 ms
64 bytes from 192.168.100.20: icmp_seq=2 ttl=64 time=0.209 ms
64 bytes from 192.168.100.20: icmp_seq=3 ttl=64 time=0.259 ms

--- 192.168.100.20 ping statistics ---
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 0.209/0.241/0.259 ms

[root@my-esx:~]
  • Stellen Sie sicher, dass die ausgehenden Verbindungen der ESXi-Firewall für den daemon-tsdm-Service und die erforderlichen Ports (111,2049,2053) konfiguriert sind: Regelsatz-Regelsatz-Regelliste der ESXcli-Netzwerkfirewall | grep tsdm
[root@my-esx:~] esxcli network firewall ruleset rule list | grep tsdm
daemon-tsdm                  Outbound   TCP       Dst               111       111
daemon-tsdm                  Outbound   TCP       Dst              2049      2049
daemon-tsdm                  Outbound   TCP       Dst              2053      2053
  • Überprüfen Sie, ob der ESXi-Host die erforderlichen Data Domain-Ports 111 und 2049 erreichen kann (die Firewall muss vorübergehend deaktiviert sein): nc -w 2 -z my-dd <Port>
DD = 192.168.100.20

[root@my-esx:~] esxcli network firewall set --enabled false
[root@my-esx:~] esxcli network firewall refresh
[root@my-esx:~] esxcli network firewall get
   Default Action: DROP
   Enabled: false
   Loaded: true
[root@boont:~] nc -w 2 -z 192.168.100.20 111
Connection to 192.168.100.20 111 port [tcp/sunrpc] succeeded!
[root@boont:~] nc -w 2 -z 192.168.100.20 2049
Connection to 192.168.100.20 2049 port [tcp/nfs] succeeded!
[root@my-esx:~] esxcli network firewall set --enabled true
[root@my-esx:~] esxcli network firewall refresh
[root@my-esx:~] esxcli network firewall get
   Default Action: DROP
   Enabled: true
   Loaded: true
[root@my-esx:~]
  • Überprüfen Sie, ob die MTU auf den ESXi-Hosts und in der Data Domain auf denselben Wert festgelegt ist (Standardwert 1500).
  • Stellen Sie sicher, dass das Standardgateway auf der Data Domain ordnungsgemäß festgelegt ist oder eine Routingtabelle für das ESXi-IP-Subnetz konfiguriert ist.
  • Erfassen Sie ein tcpdump vom ESXi-Host und von Data Domain, damit der Netzwerkadministrator feststellen kann, wo die Pakete im Netzwerk betroffen sind.
Article Properties
Article Number: 000216068
Article Type: Solution
Last Modified: 18 Nov 2025
Version:  2
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