PowerProtect: Falha no backup da VM ABV0016 "Unable to connect to target Data Domain host"
Summary: A política de proteção do PowerProtect VMware foi implementada recentemente e falha com o status de saída ABV0016.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
O equipamento PowerProtect protege o ambiente vSphere com a solução Transparent Snapshot Data Mover (TSDM). A política de proteção VMware foi implementada recentemente e falha com o status de saída ABV0016.
A interface do PowerProtect mostra:
ABV0016: VM Direct engine 'localhost' is unable to back up the virtual machine 'my-vm-name' on vCenter 'my-vcernter-name' because of a vCenter API issue.
The VM Direct engine cannot complete the backup of this virtual machine because of a vCenter API operation did not complete successfully.
To troubleshoot this issue: 1) Verify that the vCenter can be reached. 2) If the vCenter is busy, wait for some activities to complete and then retry the operation. 3) Verify that the virtual machine exists on the vCenter.
Read Less
Unable to successfully complete SDM Full Sync operation. The error cannot be retried. The vCenter task for 'SDM Snapshot Sync fullSync' completed with state 'error'. TSDM Error Code: <TargetDataDomainUnreacheable>, TSDM Error Message: <Unable to connect to target DataDomain host. Error message: Failed to connect to 'xxx.xxx.xxx.xxx', err=The call timed out>.
Cause
O erro gerado pelo daemon tsdm do host do ESXi está relacionado à incapacidade de alcançar o Data Domain de destino por meio do endereço IP referenciado. O problema é causado devido à resolução de nomes, firewall, software de detecção de invasão ou roteamento de rede.
Resolution
Resolva o problema de comunicação entre o host do ESXi e o Data Domain de destino.
Aqui estão alguns itens comuns para verificar:
- O administrador de rede deve verificar se não há regras de firewall restringindo o tráfego entre os endpoints.
- O administrador de rede deve verificar se não há nenhum software de detecção de invasão interferindo no tráfego entre os endpoints.
- Valide a resolução de nomes (FQDN, nome curto, IP) do host do ESXi e do Data Domain: valor> nslookup <
DNS = 192.168.1.100
DD = 192.168.100.20
[root@my-esx:~] nslookup my-dd.my-domain.com
Server: 192.168.1.100
Address: 192.168.1.100:53
Name: my-dd.my-domain.com
Address: 192.168.100.20
[root@my-esx:~] nslookup 192.168.100.20
Server: 192.168.1.100
Address: 192.168.1.100:53
91.233.241.10.in-addr.arpa name = my-dd.my-domain.com
[root@my-esx:~] nslookup my-dd
Server: 192.168.1.100
Address: 192.168.1.100:53
Name: my-dd.my-domain.com
Address: 192.168.100.20
[root@my-esx:~]
- Valide se o host do ESXi pode fazer ping no endereço IP da interface do Data Domain de destino mencionado no erro: ping <value>
DD = 192.168.100.20
[root@my-esx:~] ping -c 4 192.168.100.20
PING 192.168.100.20 (192.168.100.20): 56 data bytes
64 bytes from 192.168.100.20: icmp_seq=0 ttl=64 time=0.249 ms
64 bytes from 192.168.100.20: icmp_seq=1 ttl=64 time=0.246 ms
64 bytes from 192.168.100.20: icmp_seq=2 ttl=64 time=0.209 ms
64 bytes from 192.168.100.20: icmp_seq=3 ttl=64 time=0.259 ms
--- 192.168.100.20 ping statistics ---
4 packets transmitted, 4 packets received, 0% packet loss
round-trip min/avg/max = 0.209/0.241/0.259 ms
[root@my-esx:~]
- Certifique-se de que as conexões de saída do firewall do ESXi estejam configuradas para o serviço daemon-tsdm e as portas necessárias (111, 2049, 2053): esxcli network firewall ruleset rule list | grep tsdm
[root@my-esx:~] esxcli network firewall ruleset rule list | grep tsdm
daemon-tsdm Outbound TCP Dst 111 111
daemon-tsdm Outbound TCP Dst 2049 2049
daemon-tsdm Outbound TCP Dst 2053 2053
- Confirmar se o host do ESXi pode alcançar as portas necessárias do Data Domain 111 e 2049 (o firewall deve estar temporariamente desativado): nc -w 2 -z porta my-dd <>
DD = 192.168.100.20
[root@my-esx:~] esxcli network firewall set --enabled false
[root@my-esx:~] esxcli network firewall refresh
[root@my-esx:~] esxcli network firewall get
Default Action: DROP
Enabled: false
Loaded: true
[root@boont:~] nc -w 2 -z 192.168.100.20 111
Connection to 192.168.100.20 111 port [tcp/sunrpc] succeeded!
[root@boont:~] nc -w 2 -z 192.168.100.20 2049
Connection to 192.168.100.20 2049 port [tcp/nfs] succeeded!
[root@my-esx:~] esxcli network firewall set --enabled true
[root@my-esx:~] esxcli network firewall refresh
[root@my-esx:~] esxcli network firewall get
Default Action: DROP
Enabled: true
Loaded: true
[root@my-esx:~]
- Valide se a MTU está definida com o mesmo valor nos hosts do ESXi e no Data Domain (o padrão é 1500).
- Certifique-se de que o gateway padrão esteja definido corretamente no Data Domain ou que uma tabela de rotas esteja configurada para a sub-rede IP do ESXi.
- Capture um tcpdump do host do ESXi e do Data Domain para que o administrador de rede determine onde os pacotes estão sendo afetados na rede.
Article Properties
Article Number: 000216068
Article Type: Solution
Last Modified: 18 Nov 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.