PowerProtect: TSDM backups fail with exit status ABV0025 "5203 The call timed out"

Summary: Virtual machine (VM) backups were working successfully and then started failing with an ABV0025 exit status.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The PowerProtect Data Manager is used to protect the vSphere environment with the Transparent Snapshot Data Mover (TSDM) solution. The virtual machine (VM) backups were working successfully and then started failing with an ABV0025 exit status.
Error.jpg
Figure 1: ABV0025 Error details
ABV0025: VM Direct engine is unable to configure Protection for the virtual machine 'MY_VM' on vCenter 'MY_VCENTER'.

The VM Direct engine cannot complete protection of this virtual machine because the protection configuration was unsuccessful.

Review the error details and summary log in the Jobs window, or review the log files at /var/log/brs/vmdm for more detailed information to troubleshoot the issue.

Read Less

Unable to create configuration -- Unable to manage the SDM staging directory 'Unable to connect to backup server ###.###.###.###:  [5203] The call timed out'.
The backup trace log shows:
Unable to create configuration -- Unable to manage the SDM staging directory 'Unable to connect to backup server ###.###.###.###:  [5203] The call timed out'.
The backup session log shows:
YYYY-MM-DD HH:MM:SS TRACE:  [85624603944c2196;aea8487586b1df61] Access to DD Boost connection delayed by 6.139µs.
YYYY-MM-DD HH:MM:SS ERROR:  [85624603944c2196;aea8487586b1df61] Unable to connect to backup server ###.###.###.###:  [5203] The call timed out
YYYY-MM-DD HH:MM:SS TRACE:  [85624603944c2196;aea8487586b1df61] Checking final status...
YYYY-MM-DD HH:MM:SS TRACE:  [85624603944c2196;aea8487586b1df61] Sending state of 'Failure'.

Cause

PowerProtect Data Manager initially uses one of the Management networks to connect to the Data Domain and determine the target backup path for the backup. The PowerProtect Data Manager appliance is not able to communicate over one of the "Management" networks configured on the Data Domain Storage network settings. The Management option was selected for a Data Domain interface that was not routable to the PowerProtect Data Manager and was intended for data purposes.

Resolution

The PowerProtect Data Manager requires management communication capabilities to the Data Domain. 

The Data Domain Storage network settings can be updated with only Management networks routable to the PowerProtect Data Manager Appliance. The configuration may be altered under Infrastructure > Storage > Data Domain > More Actions > Change Network Settings.   

Capture.jpg
Figure 2: Data Domain storage network settings
 

The remaining interfaces should be configured with the appropriate datatype. The Virtual network traffic types are described in the PowerProtect Data Manager Administrator Guide. For your convenience, the most recent versions of the product documentation are available for download on the Dell support website in PDF format.  
 
https://www.dell.com/support/home/product-support/product/enterprise-copy-data-management/docs

PowerProtect Data Manager may also be configured with a secondary network with access to the Data Domain IP that is being used for Management traffic. The secondary network may be configured under Infrastructure > Networks.
 

Article Properties
Article Number: 000216689
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.