PowerStore : La vérification du système détecte que l’emplacement de la bande de chiffrement du disque n’est pas valide pour le boîtier ENS24

Summary: La vérification du système détecte un emplacement de bande de chiffrement non valide dans un boîtier d’extension NVMe PowerStore 500T (ENS24). Ce contrôle vérifie s’il existe un problème de décalage de bande, ce qui peut entraîner le verrouillage des disques après le redémarrage du nœud ou une perte d’alimentation. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Si la vérification du système détecte des disques de boîtier d’extension NVMe (ENS24) avec un décalage de bande incorrect, l’un des messages d’erreur suivants s’affiche :

  • "<drive numbers> found with incorrect encryption band offset. (KB#000220624)"
    Drive(s) with incorrect encryption band configuration: <drive numbers> (KB#000220624
Dans l’interface utilisateur de PowerStore Manager, la détection des problèmes s’affiche comme suit :
Image illustrant l’onglet Surveillance de l’interface utilisateur Web de PowerStore Manager et les alertes décrites ci-dessus dans l’article

Si le script de maintenance svc_health_check est utilisé pour effectuer ce bilan de santé, le résultat est le suivant :
################# sample of incorrect Band 2 #####################################################
[BSC:cyc@ABCDEF-A ~]$ svc_health_check run -rhc indus_encryption_offset_check
/usr/lib/python2.7/site-packages/requests/__init__.py:91: RequestsDependencyWarning: urllib3 (1.26.5) or chardet (3.0.4) doesn't match a supported version!
  RequestsDependencyWarning)
Name                               Location  Status     Description
Indus Encryption Offset Check      node_a    Failed     BTLP8393024J7P6C BTLP8393026G7P6C BTLP905100AC7P6C BTLP8465037T7P6C BTLP8465040W7P6C found with incorrect encryption band offset. (KB#000220624)
 
 
SUMMARY Status: Failed
   Passed:      0
   Failed:      1
   Total:       1


################ sample of incorrect Band 1 and Band 3 ######################################################
 
[BSC:cyc@WXYZ-B ~]$  svc_health_check run -rhc indus_encryption_offset_check
Name                               Location  Status     Description
Indus Encryption Offset Check      node_a    Failed     Drive(s) with incorrect encryption band configuration: BTLP8393024J7P6C, BTLP8465040W7P6C, BTLP905100AC7P6C, BTLP8465037T7P6C, BTLP8393026G7P6C  (KB#000220624)
 
 
SUMMARY Status: Failed
   Passed:      0
   Failed:      1
   Total:       1


Le bilan de santé PowerStore (PUHC) peut échouer lors de la validation, avec l’erreur suivante : Les disques du boîtier ENS24 ont des bandes de chiffrement verrouillées de manière incorrecte. Le bilan de santé est un contrôle PUHC hors version qui est contenu dans le package dynamique Health Check.

Exemple de capture d’écran pour PUHC :

Image du bilan de santé préalable à la mise à niveau dans l’interface utilisateur Web de PowerStore Manager présentant les erreurs décrites dans l’article
 
 

Cause

Un problème logiciel lié à l’ajout d’un boîtier d’extension NVMe (ENS24) sur la plate-forme 500T entraîne une configuration incorrecte des bandes de chiffrement.
En raison de cette mauvaise configuration des bandes de chiffrement, le service de sécurité peut ne pas être en mesure de déverrouiller les disques. Les services de l’appliance peuvent ne pas pouvoir s’exécuter après une panne d’alimentation ou un redémarrage à deux nœuds.

Ce problème est résolu si des boîtiers d’extension NVMe sont ajoutés dans PowerStoreOS 3.6 et versions ultérieures. Pour les extensions NVMe ajoutées sur un 500T antérieur à la version 3.6, contactez le support technique dès que possible pour que la résolution soit appliquée.  

Resolution

Contactez le support technique pour obtenir de l’aide. Reportez-vous à cet article de la base de connaissances pour un service accéléré.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000220624
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.