Bluetooth-enheten visar gul smäll i Enhetshanteraren om du stänger av och slår på Bluetooth medan du spelar upp ljud

Summary: Den här artikeln innehåller information om en Bluetooth-enhet som visar en gul smäll i Enhetshanteraren.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

När du har anslutit Bluetooth-ljudenheten slår du på eller stänger av Bluetooth-knappens Bluetooth, och funktionen för enhetsinställningar är normal.
Problemet uppstår när du klickar på på- och avstängningsknapparna när du spelar upp ljud eller under ett Teams-samtal eller Zoom-samtal.

Bluetooth-enheten visar ett gult utropstecken i Enhetshanteraren när du spelar musik stänger av Bluetooth och sedan slår på, när problemet uppstår kommer Bluetooth på- och av-knappen att gråta ut.

Inställningar för Bluetooth och enheter

(Bild 1 – Inställningar för Bluetooth och enheter)

 

Problemen går inte att återställa genom att starta om systemet.


Cause

Ljud-Bluetooth-avlastning i drivrutinsproblemet med Intel Smart Sound Technology (ISST)


Resolution

 

Lös problemet genom att uppdatera ljuddrivrutinen till version 6.0.9597.1 eller senare på datorn. Information om hur du laddar ner och installerar drivrutinen finns i Ladda ner och installera Dell-drivrutiner.
När ljuddrivrutinen har uppdaterats uppdateras ISST-drivrutinen till version 10.29.00.9947 eller senare.

Enhetshanteraren

(Bild 2 – Enhetshanteraren )

 


Affected Products

Dell Pro 13 Premium PA13250, Latitude 3140, Latitude 7330, Latitude 9330, Latitude 5431, Latitude 5440, Latitude 7430, Latitude 7440, Latitude 9430, Latitude 7530, Latitude 7640, Latitude 5430, Precision 3470, Precision 3480, Precision 5480 , Precision 7670, Precision 7680, Precision 7770, Precision 7780 ...
Article Properties
Article Number: 000220747
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.