Il dispositivo Bluetooth mostra un punto esclamativo giallo in Gestione dispositivi se si disattiva e attiva il Bluetooth durante la riproduzione dell'audio

Summary: Questo articolo fornisce informazioni su un dispositivo Bluetooth che mostra un punto esclamativo giallo in Gestione dispositivi.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

Dopo aver collegato il dispositivo audio Bluetooth, accendere o spegnere il pulsante Bluetooth Bluetooth e la funzione delle impostazioni del dispositivo è normale.
Il problema si verifica quando si clicca sui pulsanti di attivazione e disattivazione durante la riproduzione dell'audio o durante una chiamata Teams o Zoom.

Il dispositivo Bluetooth mostra un punto esclamativo giallo in Gestione dispositivi durante la riproduzione di musica disattivando il Bluetooth e quindi accendendolo, una volta che si verifica il problema, l'interruttore di attivazione e disattivazione Bluetooth si spegne.

Impostazioni Bluetooth e dispositivi

(Figura 1 - Impostazioni Bluetooth e dispositivi)

 

Il riavvio del sistema non può risolvere i problemi.


Cause

Offload audio Bluetooth nel problema del driver Intel Smart Sound Technology (ISST)


Resolution

 

L'aggiornamento del driver audio alla versione 6.0.9597.1 o successiva sul computer risolve il problema. Per scaricare e installare il driver, consultare Come scaricare e installare i driver Dell.
Una volta aggiornato il driver audio, il driver ISST viene aggiornato alla versione 10.29.00.9947 o successiva.

Device Manager

(Figura 2 - Gestione dispositivi)

 


Affected Products

Dell Pro 13 Premium PA13250, Latitude 3140, Latitude 7330, Latitude 9330, Latitude 5431, Latitude 5440, Latitude 7430, Latitude 7440, Latitude 9430, Latitude 7530, Latitude 7640, Latitude 5430, Precision 3470, Precision 3480, Precision 5480 , Precision 7670, Precision 7680, Precision 7770, Precision 7780 ...
Article Properties
Article Number: 000220747
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.