O dispositivo Bluetooth mostra um sinal de exclamação amarelo no Gerenciador de dispositivos se desativar e ligar o Bluetooth durante a reprodução de áudio

Summary: Este artigo fornece informações sobre um dispositivo Bluetooth que mostra um sinal de estrondo amarelo no Gerenciador de dispositivos.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

Depois de conectar o dispositivo de áudio Bluetooth, ligue ou desligue o botão Bluetooth, e a função de configurações do dispositivo está normal.
O problema ocorre ao clicar nos botões Ativar e Desativar durante a reprodução de áudio ou durante uma chamada do Teams ou do Zoom.

O dispositivo Bluetooth mostra uma exclamação amarela no Gerenciador de dispositivos ao reproduzir músicas desligando o Bluetooth e, em seguida, ligando, assim que o problema acontece, o botão Bluetooth ligado e desligado ficará cinza.

Bluetooth & Configurações de dispositivos

(Figura 1 — Bluetooth e configurações de dispositivos)

 

A reinicialização do sistema não consegue se recuperar dos problemas.


Cause

Descarregamento de Bluetooth de áudio no problema do driver Intel Smart Sound Technology (ISST)


Resolution

 

Atualizar o driver de áudio para a versão 6.0.9597.1 ou posterior no computador resolve o problema. Para fazer download e instalar o driver, consulte Como fazer download e instalar os drivers Dell.
Depois que o driver de áudio é atualizado, o driver ISST é atualizado para a versão 10.29.00.9947 ou posterior.

Gerenciador de Dispositivos

(Figura 2 — Gerenciador de dispositivos)

 


Affected Products

Dell Pro 13 Premium PA13250, Latitude 3140, Latitude 7330, Latitude 9330, Latitude 5431, Latitude 5440, Latitude 7430, Latitude 7440, Latitude 9430, Latitude 7530, Latitude 7640, Latitude 5430, Precision 3470, Precision 3480, Precision 5480 , Precision 7670, Precision 7680, Precision 7770, Precision 7780 ...
Article Properties
Article Number: 000220747
Article Type: Solution
Last Modified: 24 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.