Latitude 7200 二合一笔记本在对接时没有网络连接

Summary: Latitude 7200 二合一笔记本在连接坞站时可能会遇到无网络连接问题。必须重新拔插计算机电池才能出现此问题。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

运行 BIOS 版本 1.22.0 或 1.23.0 的 Latitude 7200 二合一笔记本在对接时没有网络连接。必须卸下并重新拔插电池,才会出现此问题。

受影响的平台:

  • Latitude 7200 二合一电脑

受影响的坞站:

  • 戴尔坞站 - WD15
  • 戴尔坞站 - WD19
  • Dell Thunderbolt 坞站 - WD19TB
提醒:与受影响的坞站列表中的坞站相比,可能受影响的坞站数量更多。

Cause

更新 BIOS,然后卸下电池会导致网络适配器进入低功耗状态。

Resolution

将计算机上的 BIOS 版本更新到 1.26.0 或更高版本可解决此问题。要下载并安装 BIOS,请参阅 BIOS 更新指南

Affected Products

Dell Dock WD15, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB, Latitude 7200 2-in-1
Article Properties
Article Number: 000222019
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.