Latitude 7200 2-in-1のドッキング時にネットワーク接続できない

Summary: Latitude 7200 2-in-1をドッキングすると、ネットワークに接続できない場合があります。この問題を解決するには、PCのバッテリーを抜き差しする必要があります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

BIOSバージョン1.22.0または1.23.0を実行しているLatitude 7200 2-in-1をドッキングすると、ネットワークに接続できません。この問題を解決するには、バッテリーを取り外し、取り付け直す必要があります。

影響を受けるプラットフォーム:

  • Latitude 7200 2-in-1

影響を受けるドッキング ステーション:

  • Dell Dock - WD15
  • Dell Dock - WD19
  • Dell Thunderbolt Dock - WD19TB
注:[影響を受けるドッキング ステーション]リストにあるドッキング ステーションよりも多くのドッキング ステーションが影響を受ける可能性があります。

Cause

BIOSをアップデートしてからバッテリーを取り外すと、ネットワーク アダプターが低電力状態になります。

Resolution

PCのBIOSをバージョン1.26.0以降にアップデートすると、この問題は解決します。BIOSをダウンロードしてインストールするには、『 BIOSアップデート ガイド』を参照してください。

Affected Products

Dell Dock WD15, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB, Latitude 7200 2-in-1
Article Properties
Article Number: 000222019
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.