Latitude 7200 2-in-1 Has No Network Connectivity When Docked
Summary: A Latitude 7200 2-in-1 may experience no network connectivity when it is docked. The computer battery must be reseated for this issue to occur.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
A Latitude 7200 2-in-1 running BIOS version 1.22.0 or 1.23.0 has no network connectivity when docked. The battery must be removed and reseated for this issue to occur.
Affected Platforms:
- Latitude 7200 2-in-1
Affected Docks:
- Dell Dock - WD15
- Dell Dock - WD19
- Dell Thunderbolt Dock - WD19TB
Note: More docks may be affected than those in the Affected Docks list.
Cause
Updating the BIOS and then removing the battery causes the network adapter to go into a low-power state.
Resolution
Updating to BIOS version 1.26.0 or later on the computer resolves the issue. To download and install the BIOS, reference the BIOS Update Guide.
Affected Products
Dell Dock WD15, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB, Latitude 7200 2-in-1Article Properties
Article Number: 000222019
Article Type: Solution
Last Modified: 13 Nov 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.