L’outil de diagnostic DirectX indique que le HDR est pris en charge alors qu’il devrait indiquer Non pris en charge
Summary: Les utilisateurs peuvent constater que le HDR s’affiche comme étant pris en charge dans l’outil de diagnostic DirectX alors qu’il devrait s’afficher comme non pris en charge sur les systèmes XPS 14 9440 et 9340. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Plates-formes concernées :
- XPS 14 9440
- XPS 14 9340

Cause
Il s’agit d’un problème de régression du système d’exploitation que l’interface utilisateur DirectX affichait de manière incorrecte dans l’outil. Il échoue uniquement sur Windows 11 23H2 et passe sur Windows 11 22H2.
Resolution
Microsoft a résolu ce problème dans Windows 11 2024 Spring version v25967.1/25977.1.
Les utilisateurs peuvent trouver les informations correctes dans le paramètre d’affichage Windows ci-dessous.
Paramètres > Windows Affichage > Affichage > avancé Espace > colorimétrique Plage dynamique standard (SDR) = non HDR

Affected Products
XPS 13 9340, XPS 14 9440Article Properties
Article Number: 000222208
Article Type: Solution
Last Modified: 24 Apr 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.