Il lettore di impronte digitali non funziona sui notebook Dell DCXXXXX, Dell Pro Essential, Inspiron e Vostro
Summary: L'articolo seguente fornisce informazioni sulla risoluzione dei problemi relativi al lettore di impronte digitali sui notebook Dell DCXXXXX, Dell Pro Essential, Inspiron e Vostro. Il lettore non riconosce o registra un'impronta digitale. ...
Symptoms
Il lettore di impronte digitali smette di funzionare
I proprietari di notebook Dell DCXXXXX, Dell Pro Essential, Inspiron e Vostro potrebbero riscontrare uno dei due problemi con il lettore di impronte digitali.
Primo scenario:
Il lettore di impronte digitali non riconosce le impronte digitali. Viene visualizzato l'errore sullo schermo: Si è verificato un errore.

(Figura 1 . Errore sullo schermo: Impossibile riconoscere l'impronta digitale)
Secondo scenario:
Non succede nulla nella schermata di registrazione delle impronte digitali. Si preme ripetutamente un dito contro il lettore e non succede nulla.

(Figura 2 . Schermata di registrazione delle impronte digitali)
Notebook Dell DCXXXXX, Dell Pro Essential, Inspiron e Vostro interessati da questo problema:
- Dell 15 DC15250, DC15255
- Dell Pro 15 Essential PV15250, PV15255
- Inspiron 5435 da 14"
- Inspiron 15 3511, 3510 e 3515
- Inspiron 15 3520, 3521, 3525, 3530 e 3535
- Inspiron 16 5635, 5640 e 5645
- Vostro 14 3420, 3425, 3520 e 3525
- Vostro 14, 3430 e 3435
- Vostro 15, 3510 e 3515
- Vostro 15, 3530 e 3535
- Vostro 5640 da 16"
Cause
Il driver di sicurezza può impedire al driver di impronte digitali di eseguire qualsiasi operazione.
Resolution
L'aggiornamento al driver del lettore di impronte digitali più recente sul notebook risolve il problema. Per scaricare e installare il driver del lettore di impronte digitali più recente, attenersi alla seguente procedura:
-
Accedere a: Pagina di ricerca dei driver e dei download del sito del supporto Dell
-
Identificare il notebook Dell in uso:
-
Per rilevare automaticamente il notebook Dell. Seguire le istruzioni visualizzate.
-
Inserire il codice di matricola del notebook e cliccare su Cerca.
-
Cliccare su Visualizza tutti i prodotti e selezionare il notebook Dell dal catalogo.
-
-
Selezionare il sistema operativo in esecuzione sul notebook Dell.
-
In Categoria, selezionare Sicurezza.
-
Individuare la versione più recente del driver del sensore di impronte digitalio del sensore di impronte digitali Goodix . (Versione dalla tabella.1 o successiva).
| Modello | Versione del driver del sensore di impronte digitali |
|---|---|
| Dell 15 DC15250, DC15255 | 24.0.0.205, A07 |
| Dell Pro 15 Essential PV15250, PV15255 | 24.0.0.205, A07 |
| Inspiron 5435 da 14" | 23.0.0.304, A05 |
| Inspiron 15 3511, 3510 e 3515 | 20.8.0.9, A06 |
| Inspiron 15 3520, 3521, 3525, 3530 e 3535 | 23.0.0.304, A05 |
| Inspiron 16 5635, 5640 e 5645 | 23.0.0.304, A05 |
| Vostro 14 3420, 3425, 3520 e 3525 | 23.0.0.304, A05 |
| Vostro 14, 3430 e 3435 | 23.0.0.304, A05 |
| Vostro 15, 3510 e 3515 | 20.8.0.9, A06 |
| Vostro 15, 3530 e 3535 | 23.0.0.304, A05 |
| Vostro 5640 da 16" | 23.0.0.304, A05 |
-
Cliccare su Download e salvare il file sul notebook.
-
Aprire Esplora file e accedere alla cartella di download in cui viene salvato il file di download.
-
Cliccare due volte sul file di installazione scaricato per il lettore di impronte digitali e seguire le istruzioni visualizzate per completare il processo di installazione.
-
L'installazione richiede il riavvio del notebook.