PowerStore: Järjestelmän kuntotarkistukset havaitsevat levyillä vanhentuneet System Manager Metadata on Disk (SYMMD) -tiedot

Summary: Tämä System Health Check (SHC) -tarkistus selvittää, onko uusimmat System Manager Metadata on Disk (SYMMD) -tiedot tallennettu levylle. Kaksi kopiota SYMMD-tiedoista tallennetaan levylle. Yksi kopio on sama kuin mitä muistissa on, nykyinen käynnissä oleva versio. Toinen kopio on vanhasta SYMMD:stä, joka on tallennettu ennen häiriötöntä päivitystä. Levyn laiteohjelmistopäivityksen aikana muistissa olevaa SYMMMD:tä vastaava kopio voidaan korvata vanhalla kopiolla. Tämän tarkistuksen tarkoituksena on havaita yllä oleva ehto. Se lukee molemmat kopiot levyltä, joista toisen on oltava yhdenmukainen nykyisen käynnissä olevan SYMMD: n kanssa. Tämä tarkistus epäonnistuu, jos molemmat kopiot ovat virheellisiä. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

System Health saattaa näyttää, että levyllä olevat System Manager -metatiedot ovat virheelliset. (KB#000228110) -viestiä jossakin seuraavista tilanteista:
 

  • Järjestelmätarkistuksen suorittaminen PowerStore Managerissa (GUI) Suorita järjestelmätarkistus -vaihtoehdolla:
KB_000228110_figure1.png
  • System Health Service Script (svc_health_check) -komentosarjan suorittaminen SSH-yhteydellä:
Huomautus: Tulos katkaistu havainnollistamistarkoituksessa.
[BSC: cyc@8SP3DN3-A ~]$ svc_health_check run -rhc symmd_on_disk_check
Nimi, sijainti, tilan kuvaus
System Managerin metatiedot levyllä .. node_a Epäonnistui Levyllä olevat System Managerin metatiedot ovat virheelliset. (KB#000228110)
 
YHTEENVEDON tila: Epäonnistunut
   Kulunut:      0
   Epäonnistunut:      1
   Koko:       1
Huomautus: Tulokset voivat vaihdella sen solmun mukaan, jossa tarkistus epäonnistui.

Kuntotarkastus on vapautumaton SHC-tarkistus, joka sisältyy ohueen Health Check -pakettiin. Katso tämän artikkelin Lisätiedot-osasta lisätietoja ohuesta kuntotarkastuksesta.

Cause

Jos System Manager (SYM) -solmu yritetään käynnistää uudelleen tai sammuttaa tässä tilanteessa, SYM ei ehkä käynnisty. Tämä skenaario voi myös laukaista tietojen saavuttamattomuuden (DU).

Resolution

Voit ratkaista tämän ongelman ottamalla yhteyttä tekniseen tukeen. Viite KB# 000228110 nopeaa huomiota ja ratkaisua varten.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000228110
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.