PowerStore: Systemhälsokontroller upptäcker inaktuella System Manager Metadata on Disk (SYMMD)-data på diskar

Summary: Den här systemhälsokontrollen (SHC) identifierar om de senaste SYMMD-data (System Manager Metadata on Disk) har sparats på disken. Två kopior av SYMMD-data sparas på disken. En kopia är samma som den som finns i minnet, den aktuella versionen som körs. Den andra kopian är från gamla SYMMD som sparades före NDU. Under en uppgradering av fast programvara kan kopian som motsvarar SYMMD i minnet skrivas över med den gamla kopian. Den här kontrollen är till för att identifiera ovanstående tillstånd. Den läser båda kopiorna från disken, en av dem måste överensstämma med aktuell SYMMD som körs. Den här kontrollen misslyckas om båda kopiorna är fel. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Systemhälsan kan visa ett system hanterarens metadata på disken är ogiltiga. (KB#000228110) i något av följande scenarier:
 

  • Köra en systemkontroll med PowerStore Manager (GUI) med alternativet Kör systemkontroll:
KB_000228110_figure1.png
  • Köra skriptet för systemhälsotjänsten (svc_health_check) med en SSH-anslutning:
Obs! Trunkerade utdata i illustrativt syfte.
[BSC:cyc@8SP3DN3-A ~]$ svc_health_check kör -rhc symmd_on_disk_check
Namn Plats Status Beskrivning
System Manager-metadata på disk .. node_a Misslyckade Systemhanterarens metadata på disken är ogiltiga. (KB#000228110)
 
SAMMANFATTNING Status: Misslyckades
   Passerade:      0
   Misslyckades:      1
   Total:       1
Obs! Resultaten kan variera beroende på den nod där kontrollen misslyckades.

Hälsokontrollen är en SHC-kontroll som inte släpps och som finns i det tunna paketet Health Check. Mer information om det tunna hälsokontrollpaketet finns i avsnittet Ytterligare information i den här artikeln.

Cause

Om du försöker starta om eller stänga av System Manager-noden (SYM) under detta tillstånd kan det leda till att SYM inte startar. Det här scenariot kan också utlösa ett tillstånd om dataotillgänglighet (DU).

Resolution

Kontakta teknisk support för att få hjälp med att lösa det här problemet. Referens KB# 000228110 för snabb uppmärksamhet och lösning.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000228110
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.