PowerStore:システム ヘルス チェックで、ディスク上の古いSystem Manager Metadata on Disk (SYMMD)データが検出される(英語)」

Summary: このシステム ヘルス チェック(SHC)は、最新のSystem Manager Metadata on Disk (SYMMD)データがディスクに保存されているかどうかを検出します。 SYMMDデータの2つのコピーがディスクに保存されます。1つのコピーは、メモリーにあるものと同じ、現在実行中のバージョンです。もう1つのコピーは、NDUの前に保存された古いSYMMDからのものです。ディスク ファームウェアのアップグレード中に、メモリー内のSYMMDに対応するコピーが古いコピーで上書きされる可能性があります。 このチェックでは、上記の状態を検出します。両方のコピーをディスクから読み取り、一方が現在実行中のSYMMDと一致している必要があります。 両方のコピーが間違っている場合、このチェックは失敗します。 ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

[System Health]に「System Manager metadata on disk is invalid」と表示されることがあります。(KB#000228110)メッセージが送出されます。
 

  • PowerStore Manager(GUI)[Run System Check]オプションを使用してシステム チェックを実行する:
KB_000228110_figure1.png
  • SSH接続を使用したシステム正常性サービス スクリプト(svc_health_check)の実行:
注:出力は説明のためにトランケートされています。
[BSC:cyc@8SP3DN3-A ~]$ svc_health_check run -rhc symmd_on_disk_check
名前、場所、ステータス、説明
ディスク上のSystem Managerメタデータ..node_a失敗 ディスク上のSystem Managerメタデータが無効です。(KB#000228110)
 
サマリー ステータス: 失敗 しました
   渡さ れた:      0
   失敗 しました:      1
   トータル:       1
メモ: 結果は、チェックに失敗したノードによって異なる場合があります。

ヘルス チェックは、ヘルス チェック シン パッケージに含まれるオフリリースのSHCチェックです。Health Checkシン パッケージの詳細については、この記事の「追加情報」セクションを参照してください。

Cause

この状態でSystem Manager (SYM)ノードを再起動またはシャットダウンしようとすると、SYMが起動しない場合があります。このシナリオでは、データ欠損(DU)状態がトリガーされることもあります。

Resolution

この問題を解決するには、テクニカル サポートにお問い合わせください。迅速な対応と解決については、KB# 000228110を参照してください。

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000228110
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.