PowerEdge: SK Hynix PS1010 i PS1030 NVMe zgłasza błąd krytyczny magistrali PCIe i PSOD systemu operacyjnego

Summary: Po zainstalowaniu dysku SSD PS1010 lub PS1030 NVMe może wystąpić PSOD podczas produkcji lub gromadzenia dzienników systemu operacyjnego (OS).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

W przypadku dysków SSD SK Hynix PS1010 i PS1030 NVMe z oprogramowaniem wewnętrznym w wersji 1.0.0 może pojawić się błąd krytyczny magistrali PCIe i awaria systemu operacyjnego.
Sytuacja taka może wystąpić w środowisku produkcyjnym, gdy dyski są mocno obciążone we/wy. Może to również wystąpić w niektórych scenariuszach, gdy vm-support lub gdy dołączony jest dziennik TSR z danymi systemu operacyjnego.

Zrzut ekranu PSOD:
Zrzut ekranu PSOD


Przykładowy wpis w dzienniku cyklu eksploatacji:

2024-09-11 01:41:59 PCI1318 A fatal error was detected on a component at bus 21 device 8 function 0.
2024-09-11 01:41:58 PCI1319 A high-severity issue is detected in the SSD bay 2, Slot 15.
2024-09-11 01:41:56 PCI1318 A fatal error was detected on a component at bus 21 device 8 function 0.
2024-09-11 01:41:54 PCI1319 A high-severity issue is detected in the SSD bay 2, Slot 15.

 

  • Lokalizacja, w której występuje błąd krytyczny magistrali, może się różnić w zależności od konfiguracji dysku.
  • Problem został zgłoszony w środowiskach vSAN ESA, ale może również występować w vSAN OSA.
  • Błędy krytyczne magistrali PCIe na dyskach PS10x0 mogą potencjalnie wystąpić w systemach operacyjnych Windows i Linux.

Cause

W przypadku dysków PS1010 i PS1030 NVMe ten błąd może być spowodowany opóźnieniami zadań wewnętrznych dysków, które nie zostały ukończone w określonym czasie.

Resolution

Zaktualizuj oprogramowanie wewnętrzne dysku SSD PS1010/PS1030 NVMe do wersji 1.2.0 lub nowszej. Pakiet aktualizacji oprogramowania wewnętrznego jest zgodny z obydwoma modelami dysków.
https://www.dell.com/support/home/drivers/DriversDetails?driverID=3X8R4

Uwaga: Aktualizacja oprogramowania wewnętrznego dysków PS1010/PS1030 z wersji 1.0.0 do nowszej wymaga wyłączenia i włączenia zasilania systemu. Dysk wyświetla zaktualizowane oprogramowanie wewnętrzne w interfejsie użytkownika kontrolera iDRAC i narzędziach systemu operacyjnego, ale mogą nadal występować błędy PCIe do momentu zakończenia cykli i włączenia. W tym celu należy całkowicie wyłączyć system, a następnie włączyć go ponownie po zainstalowaniu aktualizacji oprogramowania wewnętrznego.

Affected Products

VxRail, Dell EMC vSAN Ready Nodes, AX-750, AX-760, Dell EMC XC Core XC650, Dell EMC XC Core XC750, Dell EMC XC Core XC750xa, Dell PowerEdge Express Flash NVMe PCIe SSD, Dell XC Core XC660, Dell XC Core XC760, Dell XC Core XC760xa, Dell XC Core XC7625 , PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R7715, PowerEdge R7725, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge XR11, PowerEdge XR12, PowerEdge XR5610, PowerEdge XR7620, PowerFlex appliance R650, Powerflex appliance R750, PowerFlex custom node R650, PowerFlex custom node R750, VMware VSAN, VxRail E660N, VxRail E665N, VxRail P670N, VxRail P675N, VxRail VE-660, VxRail VP-760, Dell EMC XC Core XC7525 ...
Article Properties
Article Number: 000228837
Article Type: Solution
Last Modified: 05 Aug 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.