Computer Does Not POST After Deleting Microsoft Corporation UEFI CA 2011 in BIOS

Summary: This article provides information about XPS computers not able to complete POST after deleting the Microsoft Corporation UEFI CA 2011 or deleting all Keys from the BIOS and having a monitor plugged into the discrete port. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Platforms:

  • XPS 8950
  • XPS 8960

If the Microsoft Corporation UEFI CA 2011 is deleted or all the keys are deleted, the computer displays a black screen during POST with a three yellow and two white LED error code when the monitor is attached to the discrete card port.

There are two possible operations that may cause the issue:

Operation 1:

  1. Enter the BIOS setup menu
  2. Select Security
  3. Set Secure Boot to Enable
  4. Set Custom Mode to Enabled
  5. Set Microsoft UEFI CA to Enable
  6. Click Db > Delete
  7. Save and reset
    Operation 1 configuration 

Operation 2:

  1. Enter the BIOS setup menu
  2. Select Security
  3. Set Secure Boot to Enable
  4. Set Custom Mode to Enabled
  5. Set Microsoft UEFI CA to Disable
  6. Click Deleted All Keys
  7. Click Yes
  8. Save and reset
    Operation 2 configuration 

Cause

The deletion of the Microsoft Corporation UEFI CA 2011 causes the computer to display a black screen when the monitor cable is plugged into the discrete port, but it displays normally when plugged into the UMA port.

Resolution

Follow the steps below to recovery:

  1. Switch Monitor input port from discrete port to UMA.
  2. Enter the BIOS setup menu
    1. Select Security
    2. Set Secure Boot to Enable
    3. Set Custom Mode to Enabled
    4. Set Microsoft UEFI CA to Disable
    5. Click Reset All Keys
    6. Click Yes
    7. Save and reset
      How to recovery from black screen 
  3. The computer does not display a black screen on the UMA port.
  4. Switch Monitor input port from UMA to GFX.
  5. The computer does not display a black screen on the GFX port.

Affected Products

XPS 8950, XPS 8960
Article Properties
Article Number: 000258764
Article Type: Solution
Last Modified: 22 May 2026
Version:  3
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