PowerStore: Tilstandskontroll før oppgradering for å identifisere initiativtakere uten tilsvarende vert

Summary: Denne tilstandskontrollen varsler når FC-initiatorer for Non-Volatile Memory Express (NVMe) – (Fibre Channel) er soneinnkoblet og koblet til PowerStore-verktøyet. Disse initiativtakerne er imidlertid ikke angitt til et tilsvarende vertsobjekt. Dette uoverensstemmelsen, selv om det er sjeldent, kan føre til problemer på PowerStore-siden, spesielt under oppgraderinger. Dette er et PowerStore-problem fra dag én, og det er best å håndtere ubrukte NVMe-FC-initiatorer. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Denne PowerStore Pre-Upgrade Health Check (PUHC) oppdager tilkoblede NVMe-FC-initiatorer som ikke er angitt som en tilsvarende vert i klyngen: 

 

Innvirkning
Dette problemet kan føre til en ikke-avbruddsfri oppgraderingsfeil (NDU) og forårsake tjenesteavbrudd.

Cause

Et potensielt problem identifisert i qla2xxx fiberkanaldriveren kan føre til systemkjernepanikk under ikke-forstyrrende oppgraderinger (NDU-er) eller omstart av intern modul. Den grunnleggende årsaken er en kappløpssituasjon relatert til planlegging av øktsletting, der to interne prosesser (del_work og rport_del_work) mangler riktig synkronisering ved tilgang til delte ressurser. 

Resolution

  • Gjennomgå NVMe-initiatorene som er oppført i PUHC-detaljene.
  • Se gjennom vertsmiljøet og opphev sonen for disse ubrukte initiatorene, eller opprett et vertsobjekt etter behov.
  • Denne oppryddingen bidrar til å forhindre potensielle problemer og reduserer risikoen for å støte på problemer under NDU.

Se KB-artikkelen PowerStore: Informasjonshub – produktdokumentasjon og videoer for vertstilkobling og konfigurasjonsdokumentasjon.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000347818
Article Type: Solution
Last Modified: 23 Oct 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.