Dell Device Management Console (DDMC) User Blocked from Creating a Tenant Account

Summary: Information about a first-time user setting up a tenant account in Dell Device Management Console (DDMC).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When the new user onboards in DDMC, a screen informs them of an existing tenant with their Domain with an option to join. When opting to join, a screen informs them an email was sent to their IT Admin to join the existing tenant.

DDMC sends the email but does not display the target address of the email.

Cause

An account already exists using the Domain.

Resolution

Dell Device Management Console User

The DDMC user can ask their company's IT Admins if a user has already set up an account in DDMC. If the user is unable to locate the existing Admin, they can reach out to Dell for assistance.

For more information about Dell Device Management Console, access the 4G/5G PCs IT Admin Guide.

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Affected Products

Dell Pro Max 16 Plus MB16250, Dell Pro Max 18 Plus MB18250, Dell Pro Max 16 MC16250, Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 13 Plus PB13250, Dell Pro 13 Plus PB13255, Dell Pro 14 Plus PB14250, Dell Pro 14 Plus PB14255 , Dell Pro 16 Plus PB16250, Dell Pro 16 Plus PB16255, Dell Pro Rugged 10 Tablet RA00260, Dell Pro Rugged 12 Tablet RA02260, Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250, Dell Pro Smart Dock SD25, Dell Pro Thunderbolt 4 Smart Dock SD25TB4, Dell Pro Thunderbolt 5 Smart Dock SD25TB5, Dell Device Management Console, Latitude 7030 Rugged Extreme Tablet, Latitude 7230 Rugged Extreme Tablet, Latitude 7350 Detachable, Latitude 7455 ...
Article Properties
Article Number: 000347916
Article Type: Solution
Last Modified: 18 May 2026
Version:  6
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