Monitor gamer Alienware de 500 Hz AW2524H mostra a mensagem "Procurando sinal" após alterar a resolução ou a taxa de atualização

Summary: Quando a resolução ou a taxa de atualização é alterada, um monitor gamer Alienware de 500 Hz AW2524H tela pode ficar preta com uma mensagem "Scanning for signal".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Alterar a resolução ou a taxa de atualização em um monitor gamer Alienware de 500 Hz AW2524H configurado como 480 Hz ou 500 Hz e com a compactação de fluxo de vídeo (DSC) ativada pode fazer com que a tela fique preta. O On-Screen Display (OSD) exibe uma mensagem "Scanning for signal". Isso acontece quando o monitor está conectado a um computador Alienware ou Dell com uma placa gráfica NVIDIA RTX série 50xx. Isso também acontece quando conectado a um computador de terceiros com uma placa gráfica NVIDIA RTX série 50xx.

Monitor afetado:

  • Monitor gamer Alienware de 500 Hz AW2524H

Plataformas afetadas:

  • Alienware 16 Area-51 AA16250
  • Alienware 16 Aurora AC16250
  • Alienware 16X Aurora AC16251
  • Alienware 18 Area-51 AA18250
  • Alienware Area-51 AAT2250
  • Alienware Aurora ACT1250
  • Dell 16 Premium DA16250
  • Dell Pro Max Tower T2 FCT2250
  • Dell Tower Plus EBT2250
  • Torre Precision 7875
Nota: Este artigo se aplica a qualquer computador que use uma placa gráfica NVIDIA RTX série 50xx.

Etapas para reproduzir o problema:

  1. Conecte o computador que tem uma placa gráfica NVIDIA RTX série 50xx ao monitor gamer Alienware de 500 Hz AW2524H usando DisplayPort (DP).
  2. No computador, defina a resolução como 1920x1080 com uma taxa de atualização de 480 Hz.
  3. No menu OSD do monitor, selecione Game, Overclock e, em seguida, 500Hz.
  4. No computador, selecione a resolução e a taxa de atualização. Por exemplo, uma resolução de 1920x1080 com uma taxa de atualização de 500 Hz pode ser selecionada.

O resultado esperado de seguir essas etapas é que a tela fique preta.

Cause

Um problema de compatibilidade com as placas gráficas NVIDIA RTX 50xx causa esse comportamento.

Resolution

Nota: Antes de iniciar a atualização, faça o seguinte:
  • Faça backup de todos os dados pessoais. Para obter mais informações, consulte Backup e recuperação.
  • Conecte o adaptador CA se as atualizações estiverem sendo executadas em um notebook.
  • Certifique-se de que a energia permaneça conectada se as atualizações estiverem sendo executadas em um desktop.

Atualizar o driver GeForce Game Ready versão 581.57 ou posterior no computador resolve o problema. Para fazer download e instalar o driver GeForce Game Ready, consulte o site Esse hiperlink direcionará você para um site fora da Dell Technologies.oficial da NVIDIA GeForce.

  1. No site Esse hiperlink direcionará você para um site fora da Dell Technologies.oficial da NVIDIA GeForce, clique em Drivers.
  2. Na lista suspensa Tipo de produto , selecione GeForce.
  3. Na lista suspensa Product Series , selecione uma destas opções:
    • GeForce RTX Série 50 , se for para desktop
    • GeForce RTX Série 50 (notebooks), se for para um notebook
  4. Na lista suspensa Produto , selecione o modelo da placa gráfica do computador.
    Nota: Para obter informações sobre como identificar a placa gráfica do seu computador, consulte Como verificar a configuração de hardware de um computador Dell.
  5. Na lista suspensa Sistema operacional, selecione o sistema operacional do computador.
  6. Na lista suspensa Language , selecione o idioma de sua preferência para o instalador.
  7. Na lista suspensa Download Type , selecione Game Ready Driver.
  8. Selecione Obter driver para a versão mais recente do GeForce Game Ready Driver - WHQL, versão 581.57 ou posterior.

Affected Products

Alienware 16 Area-51 AA16250, Alienware 18 Area-51 AA18250, Alienware Area-51 AAT2250, Alienware 16 Aurora AC16250, Alienware 16X Aurora AC16251, Alienware Aurora ACT1250, Alienware 500Hz Gaming Monitor AW2524H, Dell 16 Premium DA16250 , Dell Tower Plus EBT2250, Dell Pro Max Tower T2 FCT2250, Precision 7875 Tower ...
Article Properties
Article Number: 000348252
Article Type: Solution
Last Modified: 06 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.