Data Domain: Problémy s přístupem ke sdílené složce CIFS po změně hesla

Summary: Tento článek vysvětluje, jak obnovit přístup ke sdílené složce CIFS v systémech Data Domain po změně systémového hesla. Obsahuje postup vymazání přihlašovacích údajů uložených v mezipaměti a opětovného připojení pomocí aktualizovaných přihlašovacích údajů. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Přístup ke sdílené složce CIFS se nezdaří po změně systémového hesla.
  • Pokusy o opětovné připojení vedou k chybám ověřování.
  • Vytvoření testovacích sdílených složek nebo kontrola konfigurace CIFS problém nevyřeší.

Cause

Systém Windows uchovává ve své mezipaměti staré přihlašovací údaje relace CIFS. Po změně hesla tyto relace uložené v mezipaměti zabrání úspěšnému ověření pomocí aktualizovaných přihlašovacích údajů.

Resolution

  • Spusťte příkazový řádek.

    • Vyhledejte CMD v nabídce Start a otevřete ji.
  • Kontrola existujících připojení CIFS

    • Spusťte příkaz:
      net use
      
  • Odstranění všech připojení uložených v mezipaměti

    • Spusťte příkaz:
      net use * /delete
      
    • Po zobrazení výzvy potvrďte stisknutím klávesy Y .
  • Opětovné připojení ke sdílené složce CIFS

    • K opětovnému připojení použijte aktualizované přihlašovací údaje.
    • Přístup by teď měl proběhnout úspěšně.

Příklad:

Additional Information

Affected Products

Data Domain
Article Properties
Article Number: 000354041
Article Type: Solution
Last Modified: 19 Nov 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.