PowerProtect:由于日志分区已满而无法登录到 PPDM 用户界面

Summary: 无法登录 PowerProtect Data Manager UI,并显示以下错误消息“无法完成之前的作。确认连接到服务器并登录以重试。如果问题仍然存在,请联系系统管理员以获得进一步的帮助。”

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

用户无法登录到 PowerProtect Data Manager UI,并显示以下错误消息:

"The previous action could not be completed. Confirm that there is a connection to the server and log in to try again. If the problem persists, contact a system administrator for further assistance"

PPDM UI 上的错误消息

从 PowerProtect Data Manager 服务中, cd /usr/local/brs/puppet/scripts然后 ./ecdm_services.sh status

而 ui.service service 已关闭。

重新启动它不会启动服务。

行为 df -h 显示 /log 分区已满,导致服务无法启动。

/logs 分区,显然是文件 local0.info from /logs/brs/rsyslog-forwarding-file/local0 占据了所有的空间。

Cause

这是由于启用 syslog 从未正确清除日志的 PowerProtect Data Manager(设置 >日志 >系统日志)转发。

Resolution

解决此问题的解决方法:
可以删除或截断此文件。

  • 截断 日志:

sudo truncate -s 0 /logs/brs/rsyslog-forwarding-file/local0/local0.info

  • 删除 日志:

sudo rm /logs/brs/rsyslog-forwarding-file/local0/local0.info

完成后,重新启动 ui.service 服务:

systemctl start ui.service

Affected Products

PowerProtect Data Manager

Products

PowerProtect Data Manager Essentials
Article Properties
Article Number: 000355822
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.