PowerProtect: Kan ikke logge på PPDM-brukergrensesnittet på grunn av full loggpartisjon
Summary: Det er umulig å logge på brukergrensesnittet for PowerProtect Data Manager med følgende feilmelding "Den forrige handlingen kunne ikke fullføres. Bekreft at det er koblet til serveren, og logg på for å prøve på nytt. Hvis problemet vedvarer, kan du kontakte en systemadministrator for å få ytterligere hjelp." ...
Symptoms
Brukere kan ikke logge på PowerProtect Data Manager-brukergrensesnittet med følgende feilmelding:
"The previous action could not be completed. Confirm that there is a connection to the server and log in to try again. If the problem persists, contact a system administrator for further assistance"

Fra PowerProtect Data Manager-tjenestene, cd /usr/local/brs/puppet/scripts, og deretter ./ecdm_services.sh status
Informasjonen i ui.service service er nede.
Å starte den på nytt starter ikke tjenesten.
Gjør df -h viser /log Partisjonen er full, noe som fører til at tjenesten ikke starter.
Fra /logs partisjon, tilsynelatende filen local0.info from /logs/brs/rsyslog-forwarding-file/local0 tar opp all plassen.
Cause
Dette skyldes aktivering av syslog videresending fra PowerProtect Data Manager (Settings >Logs >Syslog) som ikke slettet loggene på riktig måte.
Resolution
Omgå for å løse dette problemet:
Denne filen kan slettes eller avkortes.
- Avkort loggene:
sudo truncate -s 0 /logs/brs/rsyslog-forwarding-file/local0/local0.info
- Slett loggene:
sudo rm /logs/brs/rsyslog-forwarding-file/local0/local0.info
Når du er ferdig, starter du på nytt ui.service tjeneste:
systemctl start ui.service