PowerProtect: Não é possível fazer log-in na interface do usuário do PPDM devido à partição cheia de logs
Summary: É impossível fazer log-in na interface do usuário do PowerProtect Data Manager com a seguinte mensagem de erro "A ação anterior não pôde ser concluída. Confirme se há uma conexão com o servidor e faça login para tentar novamente. Se o problema persistir, entre em contato com um administrador do sistema para obter assistência adicional." ...
Symptoms
Os usuários não podem fazer login na interface do usuário do PowerProtect Data Manager, com a seguinte mensagem de erro:
"The previous action could not be completed. Confirm that there is a connection to the server and log in to try again. If the problem persists, contact a system administrator for further assistance"

Nos serviços do PowerProtect Data Manager, cd /usr/local/brs/puppet/scriptse, em seguida, ./ecdm_services.sh status
A coluna ui.service service está em baixa.
Reiniciá-lo não inicia o serviço.
Fazendo df -h mostra o /log A partição está cheia, o que faz com que o serviço não seja iniciado.
Do /logs partição, aparentemente o arquivo local0.info from /logs/brs/rsyslog-forwarding-file/local0 está ocupando todo o espaço.
Cause
Isso é causado por habilitar o syslog encaminhamento do PowerProtect Data Manager (Settings >Logs >Syslog) que não limpou os logs corretamente.
Resolution
Solução temporária para resolver esse problema:
Esse arquivo pode ser excluído ou truncado.
- Truncar os logs:
sudo truncate -s 0 /logs/brs/rsyslog-forwarding-file/local0/local0.info
- Exclua os registros:
sudo rm /logs/brs/rsyslog-forwarding-file/local0/local0.info
Quando terminar, reinicie o ui.service serviço:
systemctl start ui.service