PowerProtect: No se puede iniciar sesión en la interfaz de usuario de PPDM debido a la partición de registro completa
Summary: Es imposible iniciar sesión en la interfaz de usuario de PowerProtect Data Manager con el siguiente mensaje de error "La acción anterior no se pudo completar. Confirme que haya una conexión con el servidor e inicie sesión para volver a intentarlo. Si el problema persiste, póngase en contacto con un administrador del sistema para obtener más ayuda". ...
Symptoms
Los usuarios no pueden iniciar sesión en la interfaz de usuario de PowerProtect Data Manager y se muestra el siguiente mensaje de error:
"The previous action could not be completed. Confirm that there is a connection to the server and log in to try again. If the problem persists, contact a system administrator for further assistance"

Desde los servicios de PowerProtect Data Manager, cd /usr/local/brs/puppet/scriptsY entonces ./ecdm_services.sh status
La variable ui.service service está abajo.
Reiniciarlo no inicia el servicio.
Haciendo df -h muestra el /log La partición está llena, lo que hace que el servicio no se inicie.
Del /logs partición, aparentemente el archivo local0.info from /logs/brs/rsyslog-forwarding-file/local0 está ocupando todo el espacio.
Cause
Esto se debe a que se debe activar la función syslog reenvío desde PowerProtect Data Manager (Configuración, >Registros >, Registro del sistema), que no depuró los registros correctamente.
Resolution
Solución alternativa para resolver este problema:
Este archivo se puede eliminar o truncar.
- Trunque los registros:
sudo truncate -s 0 /logs/brs/rsyslog-forwarding-file/local0/local0.info
- Elimine los registros:
sudo rm /logs/brs/rsyslog-forwarding-file/local0/local0.info
Una vez hecho esto, reinicie el ui.service servicio:
systemctl start ui.service