PowerProtect: Cannot Log in to the PPDM User Interface due to Full Log Partition
Summary: It is impossible to log in to the PowerProtect Data Manager UI, with the following error message "The previous action could not be completed. Confirm that there is a connection to the server and log in to try again. If the problem persists, contact a system administrator for further assistance." ...
Symptoms
Users cannot log in to the PowerProtect Data Manager UI, with the following error message:
"The previous action could not be completed. Confirm that there is a connection to the server and log in to try again. If the problem persists, contact a system administrator for further assistance"

From the PowerProtect Data Manager services, cd /usr/local/brs/puppet/scripts, and then ./ecdm_services.sh status
The ui.service service is down.
Restarting it does not start the service.
Doing df -h shows the /log partition is full, which causes the service to not start.
From the /logs partition, apparently the file local0.info from /logs/brs/rsyslog-forwarding-file/local0 is taking up all the space.
Cause
This is caused by enabling the syslog forwarding from PowerProtect Data Manager (Settings > Logs > Syslog) which did not purge the logs correctly.
Resolution
Work around to resolve this issue:
This file can be deleted or truncated.
- Truncate the logs:
sudo truncate -s 0 /logs/brs/rsyslog-forwarding-file/local0/local0.info
- Delete the logs:
sudo rm /logs/brs/rsyslog-forwarding-file/local0/local0.info
Once done, restart the ui.service service:
systemctl start ui.service