Cyber Recovery : Échecs de la mise à niveau vers Cyber Recovery 19.21

Summary: La mise à niveau vers différentes versions de Cyber Recovery 19.21 peut échouer pour les raisons répertoriées ci-dessous.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 Les problèmes suivants peuvent se produire :

  • La mise à niveau échoue si les comptes d’utilisateur supprimés restent dans la base de données
  • La mise à niveau crée un utilisateur par défaut dpiam-gateway-admin qui n’est pas supprimée automatiquement une fois l’opération terminée
  • L’ajout d’un certificat personnalisé lors de la mise à niveau ajoute un certificat .crt extension au chemin, ce qui entraîne l’échec de la mise à niveau
  • Les systèmes sur lesquels des certificats personnalisés sont installés perdent toutes les fonctionnalités de Cyber Recovery Manager après une mise à niveau réussie.

Cause

Les défauts logiciels dans Cyber Recovery 19.21.x entraînent les éléments suivants :

  • Gestion incorrecte des comptes d’utilisateur supprimés lors de la mise à niveau
  • Échec de la suppression des comptes d’utilisateur par défaut temporaires
  • Gestion incorrecte du chemin d’accès pour les certificats personnalisés
  • Problèmes de compatibilité avec les certificats personnalisés après la mise à niveau

Resolution

  • Tous les problèmes répertoriés ci-dessus sont résolus dans Cyber Recovery 19.22.0.0-23.
  • Effectuez une mise à niveau vers la version 19.22.0.0-23 ou ultérieure pour éviter ces défaillances.

Additional Information

  • Si une mise à niveau vers la version 19.22 n’est pas immédiatement possible :
    • Évitez d’ajouter des certificats personnalisés pendant la mise à niveau.
    • Validez les comptes utilisateur dans la base de données avant de démarrer la mise à niveau.
  • Consultez les notes de mise à jour de Dell pour obtenir des correctifs et des recommandations supplémentaires.
Article Properties
Article Number: 000373885
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  5
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