Reduzierung der Wi-Fi-Konnektivität mit Realtek 8852BE auf Dell, Inspiron, Latitude oder Vostro
Summary: Erfahren Sie, was zu tun ist, wenn die WLAN-Verbindung beim Wechsel zwischen zwei Zugriffspunkten mit einem Realtek 8852BE auf einem Dell, Inspiron, Latitude oder Vostro abfällt.
Symptoms
Es können Probleme mit der Netzwerkverbindung auftreten, wenn Sie zwischen Zugriffspunkten mit derselben SSID wechseln, während eine Verbindung mit einer Realtek 8852BE-Wireless-Karte besteht. Die Netzwerkverbindung ist eingeschränkt, wenn Sie mit dem Computer zwischen physischen Standorten wechseln.
Betroffene Realtek 8852BE Wireless-Karte Dell Teilenummer (DPN):
16V6W
Betroffene Plattformen:
Dell 14 DC14250Dell 14 DC14255Dell 15 DC15255Dell 16 DC16250Dell 16 DC16255Dell 16 DC16256Dell Pro 14 Essential PV14250Dell Pro 14 Essential PV14255Dell Pro 15 Essential PV15255- Inspiron 14 5440
- Inspiron 14 5445
- Inspiron 14 7440 2-in-1-System
- Inspiron 14 7445 2-in-1-System
- Inspiron 15 3530
- Inspiron 15 3535
- Inspiron 16 5640
- Latitude 3340
- Latitude 3440
- Latitude 3450
- Latitude 3540
- Latitude 3550
- Vostro 14 3430
- Vostro 14 3435
- Vostro 15 3530
- Vostro 15 3535
- Vostro 16 5640
Cause
Wenn der Computer zu einem anderen Zugriffspunkt wechselt, übersieht das Betriebssystem einen Befehl. Dies führt dazu, dass der Wireless-Treiber nicht mehr mit den Access Points synchronisiert ist.
Resolution
- Sichern Sie alle persönlichen Daten. Weitere Informationen finden Sie unter Backup und Wiederherstellung.
- Schließen Sie den Netzadapter an.
Durch das Aktualisieren der Realtek RTL8852BE Wi-Fi- und Bluetooth-Treiberversion 6001.15.161.0, A19 oder höher auf dem Computer wird das Problem behoben. Informationen zum Herunterladen und Installieren des Treibers finden Sie unter Herunterladen und Installieren von Dell Treibern und Firmware.