Summary:Bei Dell PowerEdge Toshiba MG08- und MG09-Festplatten kann es zu unterbrechungsfreiem Background Media Scanning (BMS) kommen, was zu I/O-Fehlern oder Timeouts führt.
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Beobachtete Laufwerksfehler in mehreren PowerEdge-Installationen.
Background Media Scanning (BMS) wird unterbrechungsfrei, was dazu führt, dass das Laufwerk nicht mehr reagiert.
I/O-Fehler, die während des Normalbetriebs beobachtet wurden.
Vom Host initiierte Timeouts, einschließlich eines 12-Sekunden-Timeout-Werts
Cause
Firmware-Problem führt zu unterbrechungsfreiem Background Media Scan (BMS)
Die Ursache ist ein Defekt in der Toshiba MG08- und MG09-Firmware, der es ermöglicht, dass die BMS-Routine unterbrechungsfrei wird. Wenn der BMS nach einer inaktiven Zeit wieder aufgenommen wird, können nachfolgende Host-Medienzugriffsbefehle den Scan nicht mehr unterbrechen, was dazu führt, dass das Laufwerk ausgelastet bleibt, bis der systemweite Timeout von 12 Sekunden abläuft.
Betroffene Firmwareversionen
Produkt
Firmware
MG08 SAS Flugzeug
EL01
MG08 Luft-SATA
GE01-KARTON
MG09-SAS
EM05 und früher
MG09-SATA
GF07 und früher
Resolution
Aktualisieren Sie die Firmware auf Toshiba MG08- und MG09-Laufwerken so bald wie möglich, um Auswirkungen auf die Daten zu vermeiden.
Achtung: Führen Sie Firmwareupdates während eines geplanten Wartungszeitfensters durch. Stellen Sie sicher, dass alle Daten vollständig gesichert sind, da ein Stromausfall während des Updates dazu führen kann, dass das Laufwerk nicht mehr funktioniert.
Bedeutung:
Dringende:
Dell Technologies empfiehlt dringend, dieses wichtige Update so bald wie möglich durchzuführen. Das Update enthält kritische Problembehebungen und Änderungen zur Verbesserung der Funktionalität, Zuverlässigkeit und Stabilität Ihres Dell Systems. Es kann auch Sicherheitskorrekturen und andere Funktionsverbesserungen enthalten.
Die minimalen Firmwareversionen, in denen dieses Problem behoben wird, sind unten aufgeführt: