Summary:Dell PowerEdge Toshiba MG08- ja MG09-kiintolevyihin saattaa kohdistua keskeytymätön taustamedian tarkistus (BMS), joka aiheuttaa I/O-virheitä tai aikakatkaisuja.
Please select a product to check article relevancy
This article applies to This article does not apply toThis article is not tied to any specific product.Not all product versions are identified in this article.
Havaittu asemavirheitä useissa PowerEdge-asennuksissa.
Taustamedian skannaus (BMS) muuttuu keskeytymättömäksi, mikä johtaa aseman vastaamattomuuteen.
Normaalin toiminnan aikana havaitut I/O-virheet.
Isännän aloittamat aikakatkaisut, mukaan lukien 12 sekunnin aikakatkaisuarvo
Cause
Laiteohjelmisto-ongelma, joka johtaa keskeytymättömään taustamedian tarkistukseen (BMS)
Perimmäinen syy on Toshiban MG08- ja MG09-laiteohjelmistojen vika, joka mahdollistaa BMS-rutiinin keskeytymättömyyden. Kun BMS palautuu käyttämättömänä olon jälkeen, seuraavat isäntämedian käyttökomennot eivät enää pysty keskeyttämään tarkistusta, jolloin asema pysyy varattuna, kunnes koko järjestelmän laajuinen 12 sekunnin aikakatkaisu päättyy.
Laiteohjelmistoversiot, joita asia koskee
Tuote
Firmware
MG08 Air SAS
EL01
MG08 Air SATA
GE01
MG09 SAS
EM05 ja aiemmat versiot
MG09 SATA
GF07 ja aiemmat versiot
Resolution
Päivitä Toshiban MG08- ja MG09-asemien laiteohjelmisto mahdollisimman pian, jotta ne eivät vaikuta tietoihin.
Huomio: Laiteohjelmistopäivitysten suorittaminen ajoitetun huollon aikana. Varmista, että kaikki tiedot on varmuuskopioitu kokonaan, sillä asema voi muuttua käyttökelvottomaksi virran katketessa päivityksen aikana.
Merkitys:
Kiireellinen:
Dell Technologies kehottaa asentamaan tämän tärkeän päivityksen järjestelmään mahdollisimman nopeasti. Päivitys sisältää kriittisiä ongelmankorjauksia ja muutoksia, jotka parantavat Dell-järjestelmän toimivuutta, luotettavuutta ja vakautta. Se voi sisältää myös tietoturvakorjauksia ja muita ominaisuuksien parannuksia.
Laiteohjelmiston vähimmäisversiot, joissa tämä ongelma on korjattu, on lueteltu alla: