PowerEdge: 16G-alusta ei käynnisty BOSS-N1:n läsnä ollessa
Summary: PowerEdge 16G BOSS N1; VLT0204 (BOSS CPLD -jännite kantaman ulkopuolella) tai VLT0205 PowerEdge T160-/R360-/T360-/R260-ympäristöissä, joissa on CPLD (Complex Programmable Logic Device) -versio 1.4.0. PowerEdge R660- ja R760-ympäristöissä, joissa on CPLD v1.2.6 -versio, ei kirjata varoituksia käyttöalueen ulkopuolisesta jännitteestä LC- tai SEL-lokeihin. ...
Symptoms
Käynnistysongelmat Intel-pohjaisissa PowerEdge 16G -palvelimissa, joita haavoittuvuus koskee
Havaittu käyttäytyminen:
- Järjestelmä ei käynnisty ensimmäisellä käynnistysyrityksellä ja pysyy jatkuvassa sammutustilassa.
- Järjestelmä käynnistyy ensimmäisellä käynnistysyrityksellä, mutta ei käynnisty seuraavilla AC/DC-käynnistyskerroilla.
- R660- ja R760-ympäristöissä BOSS:iin liittyviä tapahtumia ei näy Lifecycle Controllerissa (LC) tai järjestelmän tapahtumalokissa (SEL).
- T160-, R360-, T360- ja R260-ympäristöissä LC- ja SEL-järjestelmään kirjataan seuraavat tapahtumat:
- Tämä koskee kaikkia edellä mainittuihin PowerEdge-järjestelmiin perustuvia versioita ja vipuvaikutteisia alustoja. Katso kattava luettelo järjestelmistä, joita ongelma koskee, Tuotteet-osiosta.

VLT0204: The system board BOSS CPLD voltage is outside of range.
VLT0205: The system board BOSS CPLD voltage is within range.
Cause
BOSS-N1-ohjaimen jänniteherkkyys Osanumero WW56V
Taustalla oleva tekninen ongelma:
Tiettyjen Intel-pohjaisten Dell PowerEdge 16G -palvelimien BOSS-N1-ohjain on herkkä jännitteenvaihteluille käytettäessä aiempia CPLD-laiteohjelmistoversioita. Tämän herkkyyden vuoksi emolevyn BOSS CPLD -jännite putoaa määritetyn alueen ulkopuolelle, mikä estää käynnistyksen onnistumisen.
Asiaankuuluvat virheilmoitukset:
VLT0204: The system board BOSS CPLD voltage is outside of range.VLT0205: The system board BOSS CPLD voltage is within range.
Ympäristöt, joita haavoittuvuus koskee, ja laiteohjelmistoversiot, joita asia koskee:
R660, R760 – CPLD version 1.2.6 - NOTE: No voltage error is recorded in the LC or SEL logs.T160, R360, T360, R260 – CPLD version 1.4.0- NOTE: voltage errors are recorded in the LC and SEL logs.
Resolution
Päivitä alustan CPLD-laiteohjelmisto käynnistysongelman ratkaisemiseksi.
Varoitus: PowerEdge R660- ja R670-järjestelmät eivät kirjaa tämän tilan jännitevirheitä, kun käytössä on CPLD 1.2.6 tai sitä vanhempi versio.
HUOMAUTUS: Lisätietoja VxRail-alustoista on ohjeaiheessa VxRail: Intel 16G -alusta ei käynnisty BOSS-N1:n ollessa läsnä
Vaikka järjestelmän kyvyttömyys käynnistää ei vaikuta CPLD-laiteohjelmiston päivitysprosessiin, päivityksen käynnistäminen edellyttää iDRACin käyttöä.
Edellytykset:
- iDRAC-käyttö (verkkoyhteydet ja tunnistetiedot)
- Oikea CPLD-laiteohjelmistotiedosto:
- R660, R760 – CPLD, versio 1.2.7– https://www.dell.com/support/home/en-us/drivers/DriversDetails?driverID=XJG0V
- T160, R360, T360, R260 – CPLD-versio 1.4.1– https://www.dell.com/support/home/en-us/drivers/DriversDetails?driverID=1GRCX
- Vakaa virtalähde palvelimelle päivityksen aikana.
Ratkaisukeinot:
- Kirjaudu iDRAC-verkkokäyttöliittymään tuetulla selaimella.
- Siirry kohtaan Maintenance > Firmware Update.
- Valitse Lähetä laiteohjelmisto -osassa Selaa ja valitse asianmukainen CPLD-laiteohjelmistotiedosto (1.2.7 tai 1.4.1).
- Valitse Upload. iDRAC vahvistaa tiedoston.
- Valitse Asenna ja käynnistä uudelleen.
- Kun lataus on valmis, järjestelmä suorittaa virtuaalisen verkkovirran ja käynnistyy uudelleen.
- Tarkkaile POST-järjestystä. Palvelimen pitäisi käynnistyä normaalisti ilman, että se on edelleen sammutettuna.

Tarkistus:
- Varmista, että palvelin käynnistyy ja suorittaa POST-testin keskeytyksettä.
- Tarkista, ettei Lifecycle Controllerissa (LC) ja järjestelmän tapahtumalokissa (SEL) ole VLT0204- tai VLT0205-viestejä.
- Varmista iDRACissa, että CPLD-versio vastaa päivitettyä versiota kohdassa System Summary > Firmware .
Huomio: Järjestelmä voi käynnistyä esimerkiksi CPLD-päivityksen keskeyttämisen (esimerkiksi virtakatkoksen tai verkkoyhteyden katkeamisen vuoksi). Varmista keskeytymätön virta ja verkkoyhteydet ennen päivityksen aloittamista.
Huomautus: Jos palvelin ei käynnisty CPLD-päivityksen jälkeenkään, noudata alustan normaaleja vianmääritysohjeita (esimerkiksi aseta komponentit uudelleen, tarkista virtalähteet) tai ota yhteys Dellin tukeen.