「PowerEdge:BOSS-N1が存在する状態で16Gプラットフォームの電源投入に失敗する
Summary: PowerEdge 16G BOSS N1Complex Programmable Logic Device (CPLD)バージョン1.4.0を実行しているPowerEdge T160/R360/T360/R260プラットフォームで、VLT0204(BOSS CPLD電圧が範囲外)またはVLT0205ログを記録します。 CPLDバージョンv1.2.6を実行しているPowerEdge R660およびR760プラットフォームでは、範囲外の電圧の警告はLCログまたはSELログに記録されません。 ...
Symptoms
影響を受けるインテル ベースのPowerEdge 16Gサーバーの電源投入時の問題
観察された動作:
- 最初の電源投入時にシステムの電源が入らず、電源オフの状態のままになります。
- システムは最初の電源投入時に電源投入されますが、その後のAC/DC起動サイクルでは電源投入に失敗します。
- R660およびR760プラットフォームでは、Lifecycle Controller (LC)またはシステム イベント ログ(SEL)にBOSS関連のイベントは記録されません。
- T160、R360、T360、R260プラットフォームでは、次のイベントがLCおよびSELに記録されます。
- 上記のPowerEdgeシステム上に構築されたすべてのバリアントと活用プラットフォームが影響を受けます。影響を受けるシステムの完全なリストについては、「対象製品」セクションを確認してください。

VLT0204: The system board BOSS CPLD voltage is outside of range.
VLT0205: The system board BOSS CPLD voltage is within range.
Cause
BOSS-N1コントローラーの電圧感度、パーツ ナンバーWW56V
根本的な技術的な問題:
一部のインテル ベースのDell PowerEdge 16GサーバーのBOSS-N1コントローラーは、以前のCPLDファームウェア リリースで使用している場合、電圧変動の影響を受けやすくなります。この感度により、システムボードのBOSS CPLD電圧が定義された範囲から外れ、正常な電源投入サイクルが妨げられます。
関連するエラー メッセージ:
VLT0204: The system board BOSS CPLD voltage is outside of range.VLT0205: The system board BOSS CPLD voltage is within range.
影響を受けるプラットフォームとファームウェアのバージョン:
R660, R760 – CPLD version 1.2.6 - NOTE: No voltage error is recorded in the LC or SEL logs.T160, R360, T360, R260 – CPLD version 1.4.0- NOTE: voltage errors are recorded in the LC and SEL logs.
Resolution
プラットフォームのCPLDファームウェアをアップデートして、電源投入の問題を解決します。
Warning: PowerEdge R660およびR670システムは、CPLDバージョン1.2.6以前で動作している場合、この状態による電圧エラーをログに記録しません。
メモ: VxRailプラットフォームについては、「VxRail: BOSS-N1が存在する状態でインテル16Gプラットフォームの電源投入に失敗する
CPLDファームウェア アップデート プロセスは、システムの電源が入らなくても影響を受けませんが、アップデートを開始するにはiDRACへのアクセスが必要です。
前提条件:
- iDRACアクセス(ネットワーク接続と認証情報)
- 正しいCPLDファームウェア ファイル:
- R660、R760 - CPLDバージョン1.2.7 - https://www.dell.com/support/home/en-us/drivers/DriversDetails?driverID=XJG0V
- T160、R360、T360、R260 - CPLDバージョン1.4.1 - https://www.dell.com/support/home/en-us/drivers/DriversDetails?driverID=1GRCX
- アップデート中、サーバーの電源は安定します。
解決策の手順:
- サポートされているブラウザーを使用して、iDRAC Webインターフェイスにログインします。
- [Maintenance]>[Firmware Update]に移動します。
- [Upload Firmware]セクションで[Browse]をクリックし、適切なCPLDファームウェア ファイル(1.2.7または1.4.1)を選択します。
- 「アップロード」をクリックします。iDRACがファイルを検証します。
- [インストールして再起動]オプションを選択します。
- アップロードが完了すると、システムは自動的に仮想AC電源サイクルを実行し、再起動します。
- POSTシーケンスを確認します。サーバーは、電源オフ状態にならず、正常に電源オンになるはずです。

確認:
- サーバーの電源がオンになり、POSTが中断なく完了することを確認します。
- Lifecycle Controller (LC)およびシステム イベント ログ(SEL)で、VLT0204またはVLT0205メッセージがないかどうかを確認します。
- iDRACで、[System Summary > Firmware]の下のCPLDバージョンがアップデートされたバージョンと一致していることを確認します。
注意:CPLDアップデートを中断すると(たとえば、電源喪失やネットワーク切断)、システムが起動できなくなる可能性があります。アップデートを開始する前に、中断のない電源とネットワーク接続を確認してください。
注:CPLDのアップデート後もサーバーの電源が入らない場合は、プラットフォームの標準トラブルシューティング手順(コンポーネントの抜き差し、電源装置の確認など)に従うか、Dellサポートにお問い合わせください。