OpenManage Enterprise: 4.5.x kan de realtimetemperatuur van iDRAC niet weergeven

Summary: Na een firmware-upgrade van iDRAC9 en iDRAC10 naar respectievelijk v7.20.60.50 en v1.20.70.50 wordt de realtime temperatuur niet weergegeven in OpenManage Enterprise 4.5.x.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Op de pagina Apparaatgegevens wordt een rood vakbericht weergegeven: "Unable to complete the operation Get Realtime Temperature because the device did not respond."
  • Op het tabblad Metrische gegevens bewaken wordt "geen data beschikbaar" weergegeven voor Thermische grafiek.
  • MessageId":"CDEV6060" is geregistreerd onder Tomcat\application.log.
  • Op de pagina Apparaatgegevens wordt het bericht in het rode vak weergegeven:

Dit heeft gevolgen voor iedereen iDRAC10 firmware version >= 1.20.70.50 and idrac9 version>= 7.20.60.50

Cause

  • De API die wordt gebruikt om details over de systeeminlaattemperatuur op te halen in iDRAC10-firmwareversies lager dan 1.20.70.50 of iDRAC9-versies < 7.20.60.50 is /redfish/v1/Systems/System.Embedded.1/Oem/Dell/DellNumericSensors/iDRAC.Embedded.1_0x23_SystemBoardInletTemp
  • Deze API is gewijzigd in /redfish/v1/Systems/System.Embedded.1/Oem/Dell/DellNumericSensors/iDRAC.Embedded.1_0x23_InletTemp vanaf iDRAC10-firmwareversie 1.20.70.50 en iDRAC9-firmwareversie 7.20.60.50. 
  • OpenManage Enterprise 4.5.x heeft deze wijziging niet opgenomen in de API die wordt gebruikt om de data op te halen, waardoor er fouten optreden. 

Resolution

De oplossing voor dit probleem is beschikbaar in OpenManage Enterprise versie 4.6.0.

Affected Products

Rack Servers, Tower Servers, Dell EMC OpenManage Enterprise, iDRAC10 - 1.20.xx Series, iDRAC9 - 7.xx Series
Article Properties
Article Number: 000384305
Article Type: Solution
Last Modified: 08 Jan 2026
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.