OpenManage Entreprise : La version 4.5.x ne permet pas d’afficher la température en temps réel à partir de l’iDRAC

Summary: Après la mise à niveau du firmware de l’iDRAC9 et de l’iDRAC10 vers v7.20.60.50 et v1.20.70.50 respectivement, la température en temps réel ne s’affiche pas dans OpenManage Enterprise 4.5.x. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • La page Détails de l’appareil affiche un message de type encadré en rouge : »Unable to complete the operation Get Realtime Temperature because the device did not respond.»
  • L’onglet Surveiller les mesures affiche « Aucune donnée disponible » pour le graphique thermique.
  • MessageId":"CDEV6060" est immatriculée sous Tomcat\application.log.
  • La page Détails de l’appareil affiche un message en rouge : « Impossible de terminer l’opération Obtenir la température en temps réel car l’appareil ne répond pas. »

Cela concerne tous les iDRAC10 firmware version >= 1.20.70.50 and idrac9 version>= 7.20.60.50

Cause

  • L’API utilisée pour extraire les détails de la température d’entrée du système dans les versions du firmware iDRAC10 inférieures à 1.20.70.50 ou iDRAC9 version < 7.20.60.50 est /redfish/v1/Systems/System.Embedded.1/Oem/Dell/DellNumericSensors/iDRAC.Embedded.1_0x23_SystemBoardInletTemp
  • Cette API a été remplacée par /redfish/v1/Systems/System.Embedded.1/Oem/Dell/DellNumericSensors/iDRAC.Embedded.1_0x23_InletTemp à partir de la version 1.20.70.50 du firmware iDRAC10 et version 7.20.60.50 du firmware iDRAC9 et versions ultérieures. 
  • OpenManage Enterprise 4.5.x n’a pas incorporé cette modification dans l’API qu’il utilise pour extraire les données et entraîne donc des erreurs. 

Resolution

Le correctif pour ce problème est disponible dans OpenManage Enterprise version 4.6.0.

Affected Products

Rack Servers, Tower Servers, Dell EMC OpenManage Enterprise, iDRAC10 - 1.20.xx Series, iDRAC9 - 7.xx Series
Article Properties
Article Number: 000384305
Article Type: Solution
Last Modified: 08 Jan 2026
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.