Dell Automaton Platform: Unable to Assign Voucher Downloaded at Digital Locker to Orchestrator
Summary: Unable to assign a voucher downloaded from Dell Digital Locker to the Orchestrator.
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Not all product versions are identified in this article.
Symptoms
The following error message is observed in the Dell Automation Platform portal when attempting to assign an asset to an orchestrator:
Unable to assign assets to orchestrator due to a service error. Refresh the page or try again later.
Cause
Endpoints ordered after October 13, 2025 can encounter an issue where the voucher associated with the endpoint is missing information, which then prevents the onboarding of the endpoint.
Resolution
Workaround:
Dell Automation Platform Engineering has created a dedicated orchestrator hotfix image to work around the issue.
Fix:
This issue is now resolved, this issue does not affect orders placed after November 12, 2025.
This issue is resolved in Dell Automation Platform 1.1 and later.
Additional Information
Important:
If you run editeo.sh after installing the orchestrator hotfix, it undoes the hotfix. You must reapply the hotfix after running this.
Affected Products
Dell Automation Platform, Dell Automation Platform ComponentsArticle Properties
Article Number: 000387359
Article Type: Solution
Last Modified: 12 Jan 2026
Version: 5
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