IDPA DP4400: Error de registro de SupportAssist después de la actualización

Summary: Después de actualizar el modelo de dispositivo IDPA DP4400 a v2.7.9 (sistema operativo Data Domain 8.3.1), el registro de SupportAssist falla con el mensaje "La clave de acceso y el pin no son válidos" debido a una incompatibilidad en las propiedades del número de serie. ...

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Symptoms

Después de la actualización a IDPA versión 2.7.9 (DDOS 8.3.1), Data Domain presenta los siguientes síntomas:

  • El sistema genera una alerta en la que se indica que la actualización de Secure Remote Services a SupportAssist falló.
  • Durante el registro de SupportAssist, el sistema solicita una clave de acceso, pero la clave suministrada se rechaza con el mensaje Access Key and Pin is not valid for the given device.
  • Ejemplo de entrada de alerta:
Id       Post Time               Severity   Class               Object   Message
------   ----------------------  --------   -----------------   ------   -------------------------------------------------------------
p0-339   2025-09-12 16:27:05     ERROR      SystemMaintenance   EVT-TLMY-00003: Upgrade from ESRS to SupportAssist failed.

 

Ejemplo del mensaje de alerta

 

Este artículo solo se aplica al modelo DP4400 de IDPA y a otros Data Domain basados en DDVE, como DD3300. 

 

Nota: Para otros modelos de IDPA con un Data Domain físico, no siga este artículo. Artículo de referencia IDPA DP5x00 y DP8x00: Error de registro de SupportAssist después de la actualización a 2.7.9

 

Cause

Estos errores se producen porque el servicio SupportAssist espera el valor de ID de software de instancia (iSWID) para la autenticación, pero el sistema utiliza el número de serie del dispositivo, lo que provoca una falla.

La actualización a IDPA 2.7.9 incluye una actualización de la versión de DDOS (8.3.1) que reemplaza la versión heredada ConnectEMC/ESRS servicios con SupportAssist. Durante esta transición, el proceso de registro puede fallar para los modelos DP4400 debido a que el sistema captura el identificador incorrecto.

  • El archivo de configuración utilizado por SupportAssist almacena el número de serie del dispositivo en lugar del iSWID. Esta falta de coincidencia hace que el registro rechace la clave de acceso generada.
  • Cualquiera de las claves de registro config.connectemc.iswid y/o config.connectemc.serial_no Es posible que falte o contenga un valor incorrecto, lo que provoca una validación de clave de acceso no válida.
  • La variable ESEProperties.json El archivo también puede contener el número de serie del dispositivo en el identificador serialNumber. Este valor debe contener el valor de iSWID y no el número de serie.

Resolution

Corregir:

  • No está disponible ahora, pero está planeado para una versión futura

Solución alternativa:

  • Póngase en contacto con el soporte de Dell para aplicar la solución alternativa necesaria. Consulte este artículo número 000387778 para acelerar la resolución.

Affected Products

DD3300 Appliance, PowerProtect DP4400

Products

PowerProtect Data Protection Appliance, Integrated Data Protection Appliance Family, PowerProtect Data Protection Hardware
Article Properties
Article Number: 000387778
Article Type: Solution
Last Modified: 05 Feb 2026
Version:  4
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