IDPA DP4400: SupportAssist-registreringsfeil etter oppgradering
Summary: Etter at du har oppgradert IDPA-apparatmodellen DP4400 til v2.7.9 (Data Domain Operating System 8.3.1), mislykkes registreringen av SupportAssist med tilgangsnøkkelen og PIN-koden er ikke gyldig på grunn av manglende samsvar i serienummeregenskapene. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Etter oppgraderingen til IDPA versjon 2.7.9 (DDOS 8.3.1) har datadomenet følgende symptomer:
- Systemet genererer et varsel som indikerer at oppgraderingen fra Secure Remote Services til SupportAssist mislyktes.
- Under SupportAssist-registreringen ber systemet om en tilgangsnøkkel, men den angitte nøkkelen avvises sammen med meldingen
Access Key and Pin is not valid for the given device. - Eksempel på varseloppføring:
Id Post Time Severity Class Object Message ------ ---------------------- -------- ----------------- ------ ------------------------------------------------------------- p0-339 2025-09-12 16:27:05 ERROR SystemMaintenance EVT-TLMY-00003: Upgrade from ESRS to SupportAssist failed.

Denne artikkelen gjelder bare for IDPA-modell DP4400 og andre DDVE-baserte datadomener, for eksempel DD3300.
Merk: Følg ikke denne artikkelen for andre IDPA-modeller med et fysisk Data Domain. Referanseartikkel IDPA DP5x00 og DP8x00: SupportAssist-registreringsfeil etter oppgradering til 2.7.9.
Cause
Disse feilene oppstår fordi SupportAssist-tjenesten forventer Instance Software-ID (iSWID)-verdien for godkjenning, men systemet bruker apparatets serienummer, noe som fører til feil.
Oppgraderingen til IDPA 2.7.9 inkluderer en DDOS-versjonsoppgradering (8.3.1) som erstatter eldre ConnectEMC/ESRS tjenester med SupportAssist. Under denne overgangen kan registreringsprosessen mislykkes for DP4400-modeller fordi systemet registrerer feil identifikator.
- Konfigurasjonsfilen som brukes av SupportAssist, lagrer verktøyets serienummer i stedet for iSWID. Dette avviket fører til at registreringen avviser den genererte tilgangsnøkkelen.
- En av registernøklenes
config.connectemc.iswidog ellerconfig.connectemc.serial_nokan mangle eller inneholde feil verdi, noe som kan føre til en ugyldig validering av tilgangsnøkkel. - Informasjonen i
ESEProperties.jsonFilen kan også inneholde apparatets serienummer under serienummeridentifikatoren. Denne verdien skal inneholde iSWID-verdien og ikke serienummeret.
Resolution
Reparasjon:
- Ikke tilgjengelig nå, men planlagt for en fremtidig versjon
Omgåelse av problemet:
- Ta kontakt med Dell-kundestøtte for å ta i bruk den nødvendige midlertidige løsningen. Se artikkelnummer 000387778 for å fremskynde løsningen.
Affected Products
DD3300 Appliance, PowerProtect DP4400Products
PowerProtect Data Protection Appliance, Integrated Data Protection Appliance Family, PowerProtect Data Protection HardwareArticle Properties
Article Number: 000387778
Article Type: Solution
Last Modified: 05 Feb 2026
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.