IDPA DP4400: SupportAssist-registreringsfejl efter opgradering

Summary: Efter opgradering af IDPA-enhedsmodel DP4400 til v2.7.9 (Data Domain-operativsystem 8.3.1) mislykkes SupportAssist-registreringen med "Adgangsnøgle og pinkode er ikke gyldig" på grund af en uoverensstemmelse i serienummeregenskaberne. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Efter opgraderingen til IDPA version 2.7.9 (DDOS 8.3.1) udviser Data Domain følgende symptomer:

  • Systemet genererer en advarsel, der angiver, at opgraderingen fra Secure Remote Services til SupportAssist mislykkedes.
  • Under SupportAssist-registreringen beder systemet om en adgangsnøgle, men den angivne nøgle afvises sammen med meddelelsen Access Key and Pin is not valid for the given device.
  • Eksempel på advarselsindtastning:
Id       Post Time               Severity   Class               Object   Message
------   ----------------------  --------   -----------------   ------   -------------------------------------------------------------
p0-339   2025-09-12 16:27:05     ERROR      SystemMaintenance   EVT-TLMY-00003: Upgrade from ESRS to SupportAssist failed.

 

Eksempel på advarselsmeddelelsen

 

Denne artikel gælder kun for IDPA-modellen DP4400 og andre DDVE-baserede datadomæner som f.eks. DD3300. 

 

Bemærk: For andre IDPA-modeller med et fysisk Data Domain skal du ikke følge denne artikel. Referenceartikel IDPA DP5x00 og DP8x00: SupportAssist-registreringsfejl efter opgradering til 2.7.9

 

Cause

Disse fejl opstår, når SupportAssist-tjenesten forventer iSWID-værdien (Instance Software-ID) til godkendelse, men systemet bruger enhedens serienummer, hvilket resulterer i fejl.

Opgraderingen til IDPA 2.7.9 omfatter en DDOS-versionsopgradering (8.3.1), der erstatter den ældre ConnectEMC/ESRS services med SupportAssist. Under denne overgang kan registreringsprocessen mislykkes for DP4400-modeller, fordi systemet registrerer den forkerte identifikator.

  • Den konfigurationsfil, der anvendes af SupportAssist, gemmer enhedens serienummer i stedet for iSWID. Denne uoverensstemmelse medfører, at registreringen afviser den genererede adgangsnøgle.
  • En af registreringsdatabasenøglerne config.connectemc.iswid og/eller config.connectemc.serial_no kan mangle eller indeholde en forkert værdi, hvilket fører til en ugyldig validering af adgangsnøglen.
  • Ikonet ESEProperties.json filen kan også indeholde enhedens serienummer under serienummeridentifikatoren. Denne værdi skal indeholde iSWID-værdien og ikke serienummeret.

Resolution

Rettelse:

  • Utilgængelig nu, men planlagt til en fremtidig udgivelse

Løsning:

  • Kontakt Dell Support for at anvende den nødvendige løsning. Se dette artikelnummer 000387778 for at fremskynde løsningen.

Affected Products

DD3300 Appliance, PowerProtect DP4400

Products

PowerProtect Data Protection Appliance, Integrated Data Protection Appliance Family, PowerProtect Data Protection Hardware
Article Properties
Article Number: 000387778
Article Type: Solution
Last Modified: 05 Feb 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.