NetWorker: Errore del dashboard NWUI "Impossibile recuperare le informazioni"

Summary: Il dashboard NWUI (NetWorker User Interface) non visualizza i dati sull'attività e mostra il messaggio di errore: "Impossibile recuperare le informazioni."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Il dashboard NWUI non visualizza i dati dell'attività.
  • I log di monitoraggio mostrano errori di connessione.
Error in fetching count of activities based on status from Monitoring Service.
java.net.ConnectException: Connection refused
  • Le porte NWUI 9095 e 5435 sono confermate aperte.

Cause

Questo problema è causato dall'utilizzo di Java OpenJDK 8 build 201, non supportato per NetWorker.

Resolution

1. Installare Ambiente di runtime NetWorker (NRE).
2. Riconfigurare NetWorker Servizio.

  1. Arrestare il servizio NetWorker .
  2. Eseguire il seguente script:
/opt/nsr/authc-server/scripts/authc_configure.sh
  1. Puntare il percorso Java al percorso di installazione NRE .
  2. Creare un nuovo keystore.
  3. Avviare il servizio NetWorker .

3. Riconfigurare NWUI Servizio

  1. Arrestare il servizio NWUI
  2. Eseguire il seguente script:
/opt/nwui/scripts/nwui_configure.sh
  1. Puntare il puntatore del mouse sul percorso Java alla posizione NRE
  2. Creare un nuovo keystore e un nuovo database
  3. Avviare il servizio NWUI

4. Convalida

  1. Avvia NWUI
  2. Verificare che il dashboard venga caricato correttamente e visualizzi i dati dell'attività.

Affected Products

NetWorker Family
Article Properties
Article Number: 000388189
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.