NetWorker : NWUI Dashboard Error « Impossible de récupérer les informations »

Summary: Le tableau de bord NetWorker User Interface (NWUI) ne parvient pas à afficher les données d’activité et affiche le message d’erreur suivant : « Impossible de récupérer les informations. » ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Le tableau de bord NWUI ne parvient pas à afficher les données d’activité.
  • Les journaux de surveillance affichent des erreurs de connexion.
Error in fetching count of activities based on status from Monitoring Service.
java.net.ConnectException: Connection refused
  • Les ports NWUI 9095 et 5435 sont confirmés ouverts.

Cause

L’utilisation de Java OpenJDK 8 build 201, qui n’est pas pris en charge par NetWorker, provoque ce problème.

Resolution

1. Installer NetWorker Runtime Environment (NRE).
2. Reconfigurer NetWorker Service.

  1. Arrêtez le service NetWorker .
  2. Exécutez le script suivant :
/opt/nsr/authc-server/scripts/authc_configure.sh
  1. Pointez le chemin Java vers le chemin d’installation NRE .
  2. Créez un nouveau magasin de clés.
  3. Démarrez le service NetWorker .

3. Reconfigurer NWUI Service

  1. Arrêtez le service NWUI
  2. Exécutez le script suivant :
/opt/nwui/scripts/nwui_configure.sh
  1. Pointez le chemin Java vers l’emplacement NRE
  2. Créer un nouveau magasin de clés et une nouvelle base de données
  3. Démarrez le service NWUI

4. Valider

  1. Lancer NWUI
  2. Vérifiez que le tableau de bord se charge correctement et affiche les données d’activité.

Affected Products

NetWorker Family
Article Properties
Article Number: 000388189
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.