NetWorker: NWUI-Dashboard-Fehler "Informationen können nicht abgerufen werden"

Summary: Das Dashboard der NetWorker-Benutzeroberfläche (NWUI) zeigt keine Aktivitätsdaten an und zeigt die folgende Fehlermeldung an: "Informationen können nicht abgerufen werden."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Das NWUI-Dashboard zeigt keine Aktivitätsdaten an.
  • Überwachungsprotokolle zeigen Verbindungsfehler an.
Error in fetching count of activities based on status from Monitoring Service.
java.net.ConnectException: Connection refused
  • Die NWUI-Ports 9095 und 5435 sind bestätigt, dass sie geöffnet sind.

Cause

Die Verwendung von Java OpenJDK 8 Build 201, das für NetWorker nicht unterstützt wird, verursacht dieses Problem.

Resolution

1. Installieren NetWorker-Laufzeitumgebung (NRE)
2. Neukonfigurieren von NetWorker Dienst.

  1. Beenden Sie den NetWorker-Service .
  2. Führen Sie das folgende Skript aus:
/opt/nsr/authc-server/scripts/authc_configure.sh
  1. Verweisen Sie den Java-Pfad auf den NRE-Installationspfad .
  2. Erstellen Sie einen neuen Keystore.
  3. Starten Sie den NetWorker-Service .

3. NWUI neu konfigurieren Dienst

  1. Beenden Sie den NWUI-Service
  2. Führen Sie das folgende Skript aus:
/opt/nwui/scripts/nwui_configure.sh
  1. Verweisen Sie den Java-Pfad auf den NRE-Speicherort
  2. Erstellen eines neuen Keystore und einer neuen Datenbank
  3. Starten des NWUI-Service

4. Validieren

  1. NWUI starten
  2. Vergewissern Sie sich, dass das Dashboard erfolgreich geladen wurde und Aktivitätsdaten anzeigt.

Affected Products

NetWorker Family
Article Properties
Article Number: 000388189
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.