IDPA - reset LDAP root password
Summary: IDPA (Data Protection Appliance) LDAP (Lightweight Directory Access Protocol) needs the LDAP root password; unknown password blocks tasks. Install the GoIDPA tool and run './goidpa appliance ldap root-password' on the ACM; contact Dell Support if needed. ...
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Symptoms
IDPA LDAP processes require the LDAP root password to be run, changing the certificate or changing the LDAP user password.
If the root password is not known, then other process cannot be run.
Cause
The LDAP root password is set when the IDPA was deployed and may not be known to the current team that is running IDPA.
Resolution
NOTE: A fix for this issue has been added to the goidpa tool, follow the below KB to install goidpa:
Then run the following command on the ACM:
./goidpa appliance ldap root-password
NOTE: If the issue persists, contact Dell Support for further assistance.
Affected Products
PowerProtect Data Protection SoftwareArticle Properties
Article Number: 000391480
Article Type: Solution
Last Modified: 14 Nov 2025
Version: 1
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