Dell Server 9712a: Firmware F3MU100 lost korte zomertijdfout op Micron 9550 E1 op. S SSD

Summary: Micron 9550 E1. S SSD's (Dell onderdeelnummers HRF8G, 2G1RR) kunnen een korte Device Self-Test (DST) mogelijk niet doorstaan als het DST-logboek (Log ID 0x06) binnen 2 seconden na het starten wordt gelezen vanwege een slechte aanwijzer. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Waargenomen gedrag

Wanneer een korte Device Self-Test (DST) wordt gestart, kunnen de volgende symptomen optreden als het DST-logboek (Log ID 0x06) wordt binnen de eerste 2 seconden geopend:

  • Korte DST meldt een fout.
  • Onjuiste data worden geëvalueerd tijdens het testen van segmenten, wat resulteert in een ontoereikend testresultaat.

Cause

Hoofdoorzaak van een korte DST-fout op Micron 9550 E1. S SSD's

Timing-gevoelige DST-logboektoegang

Wanneer een korte Device Self-Test (DST) wordt gestart, opent u het DST-logboek (Log ID 0x06) binnen de eerste 2 seconden kan een storing veroorzaken.

  • De firmware gebruikt een interne aanwijzer om tijdens de DST naar een gestructureerd geheugengebied te verwijzen.
  • Tijdens het korte venster nadat de korte DST is gestart, is de aanwijzer verkeerd ingesteld.
  • Deze onjuiste aanwijzer wordt gebruikt in een van de segmenttests, waardoor de test verkeerde gegevens evalueert.
  • Het resultaat is een falende DST, ook al is de SSD-hardware functioneel.

Firmwaredefect

Het probleem wordt veroorzaakt door eerdere firmwareversies die de aanwijzerwaarde niet correct initialiseren tijdens de korte DST-reeks.

Resolution

Update Micron 9550 E1. SSD-firmware om een korte DST-fout op te lossen.

Vereisten

  • Identificeer getroffen SSD's (Micron 9550 E1. S) geïnstalleerd op PowerEdge servers. Getroffen Dell onderdeelnummers zijn: HRF8G, 2G1RR.
  • Download het Micron-firmwarepakket F3MU100 van de officiële Micron-site (externe link)

Voor elk systeem dat door dit probleem wordt getroffen, is een foutlogboekvermelding die wijst op een segmentatiefout (Seg Fault) wordt weergegeven in het zelftestlogboek van de schijf. In dit logboek worden gegevens bijgehouden van de laatste 20 DST-testruns. Na de firmware-update, nadat 20 opeenvolgende DST-tests zijn voltooid, wordt het Seg Fault Invoer wordt niet meer weergegeven in het logboek. 

Affected Products

Dell Server 9712a
Article Properties
Article Number: 000391814
Article Type: Solution
Last Modified: 06 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.